Retour à la liste des sujets

PEM (Petit électroménager)

Probléme saeco odea giro plus

créé le 19/04/2011 à 18:20

Bonjour,

Je posséde une Saeco Odea Giro plus, depuis plusieurs mois, j'ai la pompe de la machine qui force pour faire le café.Le café ne coule presque pas dans la tasse. Aprés avoir débouché et nettoyé la grille cela va mieux pour quelques jours puis cela recommence. Quand elle force, si j'ouvre le robinet vapeur, cela soulage la pompe. Sinon le conduit du groupe vers tasse n'est pas bouché.
Si quelqu'un peut m'aider.... Merci

le 19/04/2011 à 22:07

Bonjour,
La calcaire peut être en cause sur le circuit de chauffe. n démontage et nettoyage des canalisations s'imposent.
Cdt

le 19/04/2011 à 23:29

Merci de m'avoir répondu. J'ai bien pensé au calcaire, mais la buse vapeur et eau chaude fonctionne, ors il s'agit de la même chaudière qui fait le café. J'ai changé la vanne de diffusion café entre le groupe et la tasse,probléme identique. Est-ce possible que la pompe fatigue, qualité café grains ?
Sinon quel est le détartrant le plus efficace, celui que j'utilise est sous forme de crystaux?

Merci

le 20/04/2011 à 09:10

Tentez une mesure de tension aux bornes de la pompe en fonctionnement.
Cdt

le 20/04/2011 à 10:33

Bonjour,

227V.
Merci

le 21/04/2011 à 11:25

La pompe est commandé par l'intermédiaire d'une diode qui doit délivrer une partie de la tension seulement.
Si la diode n'est pas intégrée à la pompe, la tension doit être bien inférieure à 220V.
Vérifiez ce point en premier lieu.
Cdt

le 22/04/2011 à 09:47

Aprés test, pas de diode, afficher 230v sur pompe. Actuellement la machine fonctionne, donc difficile à voir. Le fait de nettoyer la grille cela repart, j'essaierai de régler la mouture en peu plus gros pour voir.

Merci

le 10/05/2011 à 21:16

peut-etre du dépot de café dans les tuyaux.J'ai le même pb en moins radical.Un des 2 jet pour le café reste bouché.
J'utilise le dégraissant saeco pourtant.

Si qq'un a une solution moins couteuse que le dégraissant en pastille...

le 10/05/2011 à 21:27

Pour ma part ce n'est pas bouché a ce niveau là. Le réglage mouture n'a rien donné.J'ai commandé un kit de maintenance pour le groupe de distribution. On verra...

le 11/05/2011 à 21:24

changé le joint du groupe apres mon message,l'écoulement va beaucoup mieux!
Dans mon cas,le joint plus assez étanche devait entrainer une fuite de pression.C'est vrai qu'il y avait plus d'eau que la normale ces derniers temps dans le bac récupérateur.
La gorge où se loge le joint doit etre vérifiée/nettoyée aussi,question détanchéité et de pression.

le 07/07/2011 à 17:05

Bonjour, sur la même machine (Odéa), après un détartrage dans les règles, le café ne sort pratiquement plus des buses, mais sort côté bac de récupération... que puis-je faire ? merci

le 07/07/2011 à 19:54

Bonjour,
nettoie le groupe à café, change le joint du piston en silicone du groupe + graissage des glissières, ca été radical pour moi. En fait, le joint s'élargit au fil du temps, et le moteur du groupe force pour faire rentrer le piston et atteindre sa position dosage. Le café et alors dosé alors qu'il manque quelque millimétre pour sa bonne position,du coup la pipette d'alimentation eau se trouve pas correcteement en face de l'orifice du groupe. La pompe force au moment du dosage et pas beaucoup de café dans la tasse. Vérifie aussi que ce soit pas bouché entre le groupe et la sortie café. Il y a une valve avec un ressort + bille plastique, cette dernière peut se coincer, cela arrive souvent d'aprés Saeco, c'est pourquoi il on supprimé cette valve par la suite car elle causé pas mal de retour SAV. Mais commence a changé le joint piston + graissage dans un premier temps.

le 08/07/2011 à 13:45

Merci pour tous ces conseils ! en y regardant de très près, je viend de trouver je pense la panne, la vanne de diffusion avait l'extrémité cassée (je pense que c'est l'embout d'arrivée d'eau, qui s'enclenche dans le groupe). L'eau n'arrivait pas dans le groupe, mais s'écoulait avant un peu partout dans l'habitacle. Merci en tout cas !

le 08/07/2011 à 23:04

Ok, la vanne de diffusion est en haut vers l'avant, c'est là que sort le café vers la tasse. Et au milieu la pipette avec 2 joints toriques incliné vers le bas c'est la où l'eau chaude rentre dans le groupe.

le 12/08/2011 à 18:18

Bonjour,
J'ai acheté une machine à café saeco odea giro sur E-Bay.Le support ( drip tray) est cassé.Je dois démonter la machine pour le remplacer. Je cherche les instructions pour remplacer le support à tasses, soit par ecrit ou en vidéo sur internet( u-tube).

Merci.

le 13/08/2011 à 10:10

Bonjour,

Je posséde une instruction en fichier pdf mais elle est en anglais. Si j'ai bien compris, c'est la piece qui monte et descend.il faut déclipser vers l'arrière la courronne en facade servant au réglage du café. Il y a si je me souviens bien 2 vis torx derrière à enlevé pour démonter le bloc buse à café. Ensuite il faut vider le réservoir à grain, et déviser la vis torx à l'intérieur, enlever le reservoir en séparant le capteur couvercle. Déclipser le carter gris clair en commençant en haut à l'arrière puis finir en déclipsant l'avant vers le haut. L'explication est peut-être flou mais sinon donne moi ton mail je t'enverrai le fichier en anglais

le 13/08/2011 à 16:10

Bonjour nono12,
Si vous avez des instructions de disponible j'apprécierais que vous me les fassiez parvenir S.V.P.

Merci, cela est apprécié.

louga13@sogetel.net

le 13/08/2011 à 21:25

Ok c'est envoyé.

le 22/09/2011 à 22:08

Bonjour à tous!

Je viens vers vous car j'ai également un problème similaire avec ma SAECO odea go. Pour ma part on dirait que la machine "force" a faire couler le café, et le café n'est franchement pas terrible (très clair). Il me semble que ce problème est apparu depuis que j'ai changé de filtre BRITA, à la première mise en route après changement du filtre, la machine s'est désamorcé comme s'il n'y avait plus d'eau, après avoir "bidouillé" le filtre (enlever, rincer, puis remis) j'ai pu réamorcer la machine mais depuis le café n'a pas bon goût. J'ai enlevé le filtre, mais pas mieux... Du coup en vous lisant je me suis dit que c'est vrai qu'en deux ans je n'y ai pas fait d'entretien (a part détartrage et graissage des convoyeurs, je n'ai jamais changé de joint ou quoi que ce soit). Et je me demande donc si déjà ce petit coup d'entretien (déjà le joint torique du piston du groupe de distribution) ne pourrait pas lui redonner un coup de jeune? Où trouvez vous ces pièces, et les instructions de démontage? (je suis bien de nature bricoleur, mais je me sens mal d'ouvrir une machine a 300euros a l'aveugle,même si changer le joint ne demande aucun démontage, je me posais la question pour les histoires de valve... )

Merci pour vos réponses!

le 23/09/2011 à 10:01

Bonjour,

Est-ce que le volume d'eau dosé dans la tasse est correct ou est-ce qu'il y en a pas beaucoup?
Merci

le 23/09/2011 à 12:48

Oui le volume d'eau est correcte. Rien n'a changé de ce coté la...

le 24/09/2011 à 01:56

Est ce que la température de l'eau dosé est élevé ? Regarde si les pastilles de marc rejetté font le même volume a quelque chose prés.

le 24/09/2011 à 11:25

Oui la temperature et les pastilles rejetés étaient bien identiques... Mais c'est bon j'ai resolu mon probleme en faisant distribuer de la vapeur puis en reamorcant la pompe et tout est finalement rentré dans l'ordre... Reste une inconnue a savoir si mon filtre brita etait la cause de tout ca....

le 24/09/2011 à 22:45

Ok, vaut mieux comme ça, au moins il y a pas de pieces a changé.

le 01/10/2011 à 09:19

bonjour,
machine Saeco, odéa. Ce matin, clignotant rouge rapide : il faut réamorcer le circuit d'eau. Quelqu'un peut-il m'éclairer ? Rien de précis dans la notice, concernant cette manipulation ? Merci d'avance... Dur de commencer la journée sans son café !!

le 01/10/2011 à 11:17

Bonjour pour "réamorcer" le circuit, il suffit en réalité de distribuer de l'eau chaude tout simplement... Tournez le bouton sur le dessus, faites couler de l'eau par la buse et c'est repartit!

le 01/10/2011 à 11:39

Merci énormément yeslocs ! T'as sauvé mon week-end !!! Tout refonctionne. J'y croyais à peine ce matin en postant mon message... Gros Merci...

le 01/10/2011 à 15:13

:) De rien bon café!!!! c'est vrai que je reconnais que le terme "réamorcer" fait un peu barbare et que la "notice" est assez peu explicite... :)

le 12/10/2011 à 11:35

Bonjour
Je dispose du saeco talea ring qui me pose des soucis à chaque détartrage .
une fois le détartrage effectué le café ne coule pratiquement pas il est imbuvable et en général cela se termine par la case SAV . J aimerais savoir pourquoi et si je peux faire quelque chose moi même ou pas.

J ai aussi le message d erreur vider bac egout alors qu il n y a rien dans le bac de vidange je pense donc aussi a un capteur bouché

Merci d avance
Dominique

le 12/10/2011 à 19:23

Qu'est ce que a fait le SAV pour que que cela refonctionne ? Pour le bac, il faut l'enlever pendant plusieurs secondes pour la remise à zero. Sinon tu doit avoir un capteur HS
Merci

le 12/10/2011 à 19:36

Bonjour,

Je ne sais pas comment c'est sur la talea ring, mais sur la odeo il faut vider le bac que quand la machine le dit... Je peux bien le vider quand je veux, mais la machine compte x cafés, et x rinçages pour signaler qu'il faut le vider, ce qui fait que si je le vide avant son signal, elle va me le signaler plus tard, et le bac sera quasi vide...
Vous devez être connecté pour participer à ce sujet

Se connecter