Retour à la liste des sujets

Froid

Panne Frigo AEG Santo

créé le 27/06/2010 à 16:18

Bonjour,

Mon frigo produit du froid dans la partie congélation (-16) mais plus rien dans la partie haute (+18).
Il n'y a qu'un moteur qui doit être situé dans la partie basse (congelo) et qui doit ventiler du froid vers la aprtie haute.
Avec un sèche cheveux, j'ai réchauffer la cloison arrière de la partie basse, me disant qu'il y avait put être du givre alourdissant les pales du ventilo.
Je ne savais exactement où se trouvait le ventilo...
bref, le congélateur fonctionne, mais la partie haute toujours pas!
Merci pour votre aide.

le 27/06/2010 à 18:51

Bonjour,
Modèle précis de votre appareil svp (cf plaque signalétique)?
Cdt

le 27/06/2010 à 19:15

Il s'agit d'un modèle SANTO AEG ELECTROLUX
Refrigerateur congelateur en bas
AEG
S 75348 KG 6

merci...

le 28/06/2010 à 06:15

Sebmenager,

déjà hier soir, le thermostat du compartiment haut (frigo) faisit apparaitre une lente redescente de la température (+18 à +12 en 7 heures!). Ce matin la T° est à +4° , ce qui est normal. (congelo reste à -16)
Que se passe -t-il? Cet appareil doit bien avoir un problème. Est ce mon action 'du sèche cheveux' qui a fait fondre une partie du givre sur le ventilo ou bien le problème se cache t-il ailleurs?
merci par avance pour vos hypothèses...

le 28/06/2010 à 17:22

Vous avez sans doute mis la doigt sur le problème en dégivrant partiellement la zone de production de froid. Procédez à un dégivrage complet, et vérifiez ensuite la résistance de dégivrage.
Cdt

le 28/06/2010 à 19:15

Merci...
Je ferai effectuer un devis pour la résistance si elle s'avère à remplacer.

le 12/10/2010 à 11:40

Bonjour,
J'ai un refregirateur AEG ELECTROLUX SANTO
J'ai decongeler et maintenant le congel. ne veut plus refroidir.
Que faire.
Merci

le 14/12/2010 à 16:59

bonjour,
grave a votre solution de seche cheveux,j'ai pu depanné mon frigo le temps que le SAV remplace le ventillateur.
pour ceux a qui peut etre interessé par les references du ventillo:
TYPE F64-10
220-240v
50/60HZ CLB
02-10
MES swiss made
reste a

le 03/01/2012 à 19:23

bonjour,
je dispose d'un frigo congéle , la partie frigo ne fonctionne plus, s'agit-il du ventilateurou de la resistance?
merci de me dire si ce problème est connu sous AEG

le 04/01/2012 à 16:06

bonjour,
a mon avis c'est le ventillo,
pour atteindre le ventillo il suffit de vidé le congelateur et enlever la parroie du fond qui fixé avec deux ou trois vis.

voir photo non contractuelle que j'ai pris sur le net.
Crdlt,
K

le 28/06/2012 à 18:13

bonjour, j'ai le même problème récurent sur ce modèle: cela peut être le ventilateur ou/et la résistance de dégivrage; Déjà écouter le bruit ou pas de soufflerie quant le compresseur s'est arrêté, si présent, le ventilateur fonctionne, mais la ventilation peut être inopérante si l'axe moteur des pales tourne dans le vide( déboitée..) ou si l’échangeur de froid est bouché par la glace du au non fonctionnement du dispositif de dégivrage:résistance défectueuse ou son cuircuit de cde.
donc vérifier par étapes.

le 06/01/2013 à 18:56

J'ai un réfrigérateur congélateur AEG S75388KG68 en panne le compartiment congélation fonctionne normalement mais le compartiment supérieur frigo ne refroidit plus.
Merci de m'aider pour un dépannage

le 10/02/2013 à 19:45

Bonjour,
j'ai un AEG santo tous les voyants sont eteints et plus de lumiere dans le frigo . lorsque j'appuie sur les boutons cela fait un bip. J'ai pris la t° du congelo il est toujours à -18° quant au frigo il est à 7°. Par contre je n'entend plus le moteur apres la fermeture de la porte. Merci de m'aider pour un dépannage

le 11/02/2013 à 09:38

Bonjour,
suite à mon message d'hier, alors que j'avais vérifié toutes les connections électriques(compteur,fusible)tout était ok mais comme je l'ai mentionné plus aucun voyant sur le bandeau de commande. J'ai eu la surprise ce matin tout est revenu alors que j'allais en acheter un neuf. Quelqu"un peut me renseigner sur ce miracle, s'ést-il mis en sécurité ?
Merci pour votre collaboration

le 11/04/2013 à 11:45

J'ai un nouveau frigo Electrolux AEG SANTO,je ne sais pas commnt regler les boutons dans haut afin d'avoir une température normale .

le 21/08/2013 à 13:39

Bonjour, j'ai acheté un réfrigérateur deuxième main. Mon problème c'est que en haut je perds le froid mais en bas tout est normal la congélation est normale.
Que dois -je faire?
Merci

le 23/08/2013 à 17:24

bonjour,
après plusieurs tests il semble que j'ai trouvé solutions aux problèmes Récurrents de ce modèle de combiné:congélation normale - 18°C, froid compartiment du haut devenant positif...même après décongélation après qq jours.
le problème semble avoir 2 causes indépendantes.
1 premier composé d'1 dysfonctionnement du module de contrôle de froid,(cube blanc, 2fils) qui contrôle la résistance de dégivrage, voir schéma électrique, (composé en fait de 2 klixons ou interrupteur thermostatiques branchés en série l'un taré +-à 0°c, l'autre vers 7°c)pour les bricoleurs c'est le modèle 0° à changer, ce que j'ai fait après avoir séparé et reporté à l'arrière les câblages pour faciliter les contrôles: plus besoin de démonter l'échangeur de froid ( en haut du congélo) pour accéder à cette pièce.
l'autre cause, plus vicieuse à trouver, est le blocage de l'axe du ventilateur derrière l'échangeur qui transfert l'air refroidit vers les parties hautes friço,l'humidité ambiante se condense sur cet axe, s'accumule et congèle au bout d'1 temps variable suivant le taux d'humidité ambiant.
bien sur, il faut contrôler, l'état de la résistance de dégivrage, qui sauf à vouloir facturer inutilement,n'est pas toujours en cause,cela peut se faire par le bornier extérieur...
pour moi, après plusieurs mois de disfonctionnement... c'est résolu.
à vous de voir

le 23/08/2013 à 17:35

ah j'ai oublié la solution pour l'axe du ventilateur: simple, après avoir déconnecté dégagé et extrait le ventilateur, démontage sur table, de mémoire 4 axes qui maintiennent le rotor du stator, nettoyage à la toile émeri très fine de l'axe du rotor, notamment au niveau des rotules,puis huile très fluide (-20°) ou W40,nettoyage excès, remontage. cool.

le 23/04/2014 à 09:34

Tout est ici :

le 27/12/2015 à 20:43

Jai le même probleme en ce moment sur mon samsung RL41PCPS froid ventilé, jai du -18 en bas congélateur et 15 en haut frigo, Vous avez une solution?

le 23/01/2017 à 18:46

La température du frigo est de +15 et le congélateur - 15
Je pense que le thermostat est HS
Mon diagnostic est il exact

le 25/01/2017 à 15:43

C'est probablement un problème de dégivrage automatique du congélateur défaillant (l'air froid qui devrait refroidir le haut ne circule plus).
Voir ici :

le 25/01/2017 à 19:27

le thermostat n'est qu'1 hypothèse:

Proceder par étape:
est-ce un modele avec 1 ou 2 moteurs?
s'il s'agit d'1 moteur (1 groupe froid), si la partie conglo fonctionne correct alors ouf votre groupe est ok.
Vérifier l'étanchéité PARFAITE de votre congélo:joints ext. bien sur, mais aussi à l'arrière au passage des tuyaux de fluide et des gaines électriques qui vont aux sondes, ventilateur, ect... mastic si nécessaire.
Vérifier le FONCTIONNEMENT du ventilateur de transfert de l'air glacé de l'échangeur congélo vers les parties hautes (frigo); porte (s) ouverte (s)le ventilateur normalement se coupe, et se rallume portes fermées.
Verifier le fonctionnement du "volet" commandé electrique qui permet ou pas, le transfert de l'air froid vers le haut suivant T°consigne frigo.
Vérifier , bien sur que l'échangeur froid ne soit pas pris entièrement par la glace empêchant la circulation de l'air ( soupçon 1)PB étancheité,2) dysfonctionnement résistance dégivrage 3) dysfonctionnement de la Cde. de cette résistance )


etc.... restons positif et courageux

le 30/01/2017 à 18:36

bonjour

j'ai un frigidaire combiné electrolux model EN3614AZX.
la partie frigidaire fonctionne très bien mais au niveau congélateur quand j'ouvre la porte j'ai beaucoup de glace sur les tiroirs que je ne peut mème pas tirer les tiroirs.
quelqu'un pourrait me dire ce qu'il a ce combiné
merci

le 30/01/2017 à 20:53

bonsoir,
le problème viens surement des deux thermostat qui sont relié avec la résistance de dégivrage.
le cumule de glace va bloquer par la suite le ventilateur, qui impliquera par la suite la panne de ne plus avoir de froid dans le frigo.
la panne peut disparaître puis reparaître a des moments aléatoire.

le 30/01/2017 à 21:09

problème identifier après quelque année d'utilisation:
il faut changer cette pièces
"Electrolux Fridge Freezer Thermal Cut Out. Genuine Part Number 2263023034"

le 31/01/2017 à 20:59

Sauf à être intéressé à la vente de produits.... peut-être faudrait-il commencer à identifier avec certitude la pièce éventuellement défectueuse.
hors tension, vérifier le bon fonctionnement de la résistance de dégivrage avec un ohmètre branché à ses bornes, deuxièment, même chose aux bornes de la pièce précédemment citée (composée de 2 klixons,ou interrupteurs thermiques), mais déjà vérifier la parfaite étanchéité: Le givre provient de fuites d'air avec l'extérieur.

le 05/11/2017 à 09:18

Bonjour
J’ai un combi réfrigérateur et congélateur AEG et j’ai le même problème que vous tous : le congélateur fonctionne parfaitement mais le frigo se met à 14 degres assez souvent.
J’essaye de dégivrer toute seule le moteur mais j’évite n’accede pas a l’helice. J’ai enlevé la plaque edu fond du congélateur il n’y a rien derrière.
Ou dois je souffler de l’air chaud et comment saurai-je et le moteur est dégivré ?
Merci pour votre aide

le 09/06/2018 à 12:53

Bonjour à ceux qui liront ce message !

Un de plus affecté par cette panne… Mon réfrigérateur-congélateur AEG SANTO S75340 KG6 (925034026-00) ne refroidit pas assez le compartiment frigo (12°). L'air pulsé, du moins le ventilateur fonctionne, et le congélateur affiche -18. J'avais déjà changé le ventilateur moi-même il y a 6 années environ.

Il semblerait donc que ce soit un problème de régulation j’ai bien compris ? il est évoqué des questions d'interrupteur thermostatique, mais aussi ailleurs de clapet commandé qui ne s'ouvre plus (piloté par cet interrupteur ?).
Ces pièces se trouvent au niveau du congélateur proche du ventilateur ? ma mémoire me fait défaut je ne me rappelle plus comment c’était fait. Car j’ai aussi un petit boitier blanc derrière au niveau du compresseur…

Est-ce que quelqu’un pourrait donner quelques précisions ? Je ne sais pas où trouver ces pièces je n’ai pas trouvé sur les sites où je me sers habituellement, et donc aucune idée du prix …


Merci pour votre appui
Bien cordialement

le 05/08/2018 à 16:44

Bonjour,
J'ai un problème avec mon frigo-congel AEG Electrolux Santo. C'est le modèle avec le congel en haut.
La partie congel fonctionne et pas le frigo.
Avez-vous une idée du problème?
Merci

le 15/08/2018 à 12:33

bonjour,
il me semble que tout a été dit sur cette panne: t°frigo élevé alors que congélo ok, reprendre l'ENSEMBLE des archives sur cette discussion, et procéder suivants les préconisations... il faut s'IMPLIQUER;
A aljo: le boitier que vous semblez indiquer n'est qu'un bornier de connections externe qui vous permettrai de tester le bon fonctionnement de la résistance (chauffante)de dégivrage ( cf schéma électrique, item 1).
A Marc, Je ne connais pas spécifiquement votre modèle de frigo, mais si le principe est identique au modèle ici analysé: 1 seul moteur de compression, transfert de l'échangeur de froid à l'aide d'un ventilateur vers les parties du frigo.mais saturation anormale en glace et blocage du ventilateur... alors les réponses devraient vous êtes pertinentes.

Vous devez être connecté pour participer à ce sujet

Se connecter