Retour à la liste des sujets

Froid

Panne combiné Samsung RL40HGIH

créé le 14/01/2015 à 19:53

Bonjour,

depuis hier, j'ai une panne sur mon frigo Samsung RL40HGIH.

En effet, plus d'air frais dans la partie frigo, alors que tout fonctionne niveau congélateur.

Je me suis donc pas mal renseigné sur le web, et j'ai noté que la panne est courante, mais pas toujours identique.

J'ai donc noté les éléments suivants :

-beaucoup de givre en le démontant la 1ère fois (je l'ai donc dégivré) et il semble re-fonctionner. Cependant, le givre ne bloquait pas le ventilateur

-je l'ai re-démonté après 24 heures, du givre a commencé à se former à nouveau. J'en ai profité pour prendre les mesures des sondes (voir photo) et une photo du code erreur

Qu'en pensez-vous ? Problème de dégivrage ?


le 15/01/2015 à 11:42

Bonjour,
Après dégivrage, la partie réfrigérateur et descendue en température de manière correcte(Environ 5 °c )?
Cdt

le 15/01/2015 à 11:58

Bonjour,

Oui, le frigo refonctionne

La photo montre le givre re-formée le lendemain de mon degivrage au seche cheveux

le 15/01/2015 à 12:10

C'est donc sans doute un problème de dégivrage. Vous n'avez pas testé la résistance d'après votre schéma, pas très clair le test de votre sonde thermique à 1. Vous indiquez un boîtier aluminium...

le 15/01/2015 à 12:42

Normalement, j'ai testé toutes les sondes

Une qui se situe en bas à droite du radiateur où circule le fluide : 14.7

Une en haut à gauche (je ne sais pas à quoi elle sert) : 0.2

Et concernant la sonde thermique, mon multimètre affiche par défaut le chiffre 1. En testant la sonde thermique, ce chiffre n'a pas changé

le 15/01/2015 à 13:16

C'est l'infini, le thermostat doit être fermé, surtout s'il est en série avec la résistance.
Cdt

le 15/01/2015 à 13:36

Ok, donc qu'est ce qui serait à changer du coup ?

le 15/01/2015 à 14:22

Resistance ou thermostat

le 15/01/2015 à 14:43

Ok, donc resistance thermique ?

Quel thermostat ?

Merci

le 15/01/2015 à 14:51

Celui dont nous venons de parler...

le 15/01/2015 à 14:57

Ok, donc Fusible thermique + capteur (voir lien)

le 20/05/2015 à 11:25

Bonjour
Je viens de constater une panne de la partie réfrigérateur de mon combiné Samsung RL40HGIH datant de juin 2010. Depuis un certain temps, il se formait des blocs de glace dans la partie inférieure du congélateur que nous enlevions toutes les semaines environ. Hier, la partie réfrigérateur a cessé de faire du froid.
Qui peut m'aider à comprendre le phénomène et éventuellement à démonter les caches et tester ce qui ne va pas avant de commander la ou les pièces défectueuse(s)
Merci d'avance
JPA

le 19/08/2015 à 11:34

Bonjour,

Après avoir lu vos messages qui m'ont beaucoup aidé surtout la photo, j'ai le même problème sur mon frigo! J'ai testé le fusible thermique mais celui ci est bon (au test le multimètre "bip" ce qui veut dire qu'il n'est pas fondu ou coupé!)
Je n'ai pas pris de mesure des sondes, cependant j'aimerai savoir quelle sonde avez vous changé celle du lien que vous avez mis? C'est à dire la sonde de dégivrage qui se trouve en bas à droite du radiateur alu ?
Cordialement
Merci de votre retour

le 21/08/2016 à 23:16

Idem pour moi, tiroir bas du congélateur bloque par la glace depuis quelques temps et la la partie réfrigérateur ne fonctionne plus : l'affichage de la température du réfrigérateur clignote en permanence....

le 21/08/2016 à 23:19

Bonjour à tous,
Quelqu'un peut il me dire par où on accède aux résistances du frigo ?
Intérieur ou par l'arrière ?
Merci
Dd

le 10/01/2017 à 17:57

Bonjour.
Après avoir lu vos messages, je vous fais part de mes soucis avec ce modèle de samsung.
Il a 5 ans et il y a quelques mois, une plaque de glace bloquait le tiroir bas du congélateur et une flaque d'eau coulait par terre sur l'avant.
j'ai donc pensé que le joint était usé et je l'ai changé. Coût de l'opération : 86 €.
Aucun changement... le problème perdure.
Maintenant le réfrigérateur ne fait plus de froid.
j'ai donc décidé de changer carrément le combiné.
SAMSUNG c'est terminé pour moi.

le 25/03/2017 à 13:40

bonjour

j ai un souci d affichage sur mon frigo Samsung RL40.....

il manque des barres sur les numeros

photos jointe

comment y remedie svp merci d avance

le 10/05/2017 à 01:55

Bonjour,

J'ai le même problème que la majorité des intervenants sur ce topic.

J'ai compris qu'il faut retirer le carter et tester les sondes, seulement, je n'arrive pas à enlever le cache du fond du congélateur. les clips du haut ne cèdent pas. Quelqu'un peut il m'indiquer comment faire.

Merci beaucoup pour votre aide.

le 12/06/2017 à 19:24

Bonjour à tous.

J'ai également eu la bonne idée d'acheter un Samsung RL40 HGIH il y a maintenant 6 ans.
Donc je constate que dans le temps je suis bon, la partie réfrigérateur ne fonctionne plus.
J'ai relancé la bête il y a une quinzaine de jours lors de la première panne en dégrivrant le radiateur situé dans la partie basse. (accessible derrière les deux panneaux une fois les bacs enlevés.)
Donc deuxième panne et toujours les mêmes sympthômes.
1- le réfrigérateur ne fonctionne plus
2- l'alarme température ne se déclenche pas
3- Le radiateur est givré.

J'en déduis donc que le dégivrage automatique ne fonctionne plus, d'ailleurs, le bac récupérateur situé à l'arrière du combiné et placé sur le moteur est resté propre.

Par quel procédé et avec quelle sonde le dégivrage entre-il en action ?
Si quelqu'un pouvait me renseigner sur ce sujet je lui en serais gré.

Cordialement.

le 12/06/2017 à 20:23

Re bonjour,

A la suite de mon précédent poste voici peut être mon probleme de dégivrage...
Je constate que cet appareil est équipé d'un chauffage de dégivrage.
Donc ma question, comment tester ce fameux chauffage de dégivrage. Si une bonne âme avait le pouvoir de me l'expliquer, je suis toute ouie. :-)))

le 12/06/2017 à 20:23

Re bonjour,

A la suite de mon précédent poste voici peut être mon probleme de dégivrage...
Je constate que cet appareil est équipé d'un chauffage de dégivrage.
Donc ma question, comment tester ce fameux chauffage de dégivrage. Si une bonne âme avait le pouvoir de me l'expliquer, je suis toute ouie. :-)))

le 20/06/2017 à 10:15

Mon Réfrigérateur de 2013 ref: RL40HGSW COMBINE SAMSUNG, depuis 3 mois, produit de la glace sous le dernier tiroir de congélateur ! De l'eau coule & je suis contraint dégager la couche la glace tous les 15 jours environ !
Merci d'avoir votre avis . Chris

le 07/04/2018 à 15:36

J'ai exactement le même problème que Chris avec le modèle Samsung RL40HGIH ... Je cherche toujours où est le trou pour le passage de l'eau, il y a très peu d'images documentées ou même de tutoriels sur ce modèle particulier. Il fait un bruit de ventilateur où on entend les pales frotter la glace très certainement ...

Aucun tuto pour le démontage ...

C'est bien beau de vendre mais la documentation devrait être complete !

le 11/06/2018 à 16:38

j'ai un RL41HTIH qui semble quasi identique; je n'arrive pas à démonter la partie basse (voir ma photo jointe) pour accéder aux composants
merci de votre aide

le 20/07/2018 à 16:38

Même problème que Playbach, je peux ouvrir à moitié mais pas démonter entièrement cette façade ...

Le bas se declipse après avoir enlevé la vis.

Je voudrais remplacer le chauffage de dégivrage. Car j'ai l'impression que c'est un problème classique pour tout le monde ici ...

le 22/07/2018 à 09:57

Meme souci sur un samsung RL40 HGIH :

de la glace se forme sous le 3eme bac et coule sur le sol en poussant le joint (la partie frigo et congelo fonctionne)

j'ai déjà démonté mais je parvient pas à trouver le trou d’évacuation pour verifier en premier lieu si c'est pas la le souci.

Ou se situe t'il sur cette photo svp ?







le 22/07/2018 à 10:27

En théorie en bas au milieu, juste en dessous du chauffage ... Mais je ne saurais te confirmer vu que j'arrive pas à retirer le cache plastique.

Peux tu me confirmer que la partie haute est declipsable comme celle du bas ? Il suffit de forcer un peu pour enlever le premier cache blanc ?

le 18/08/2018 à 10:59

Bonjour, je réponds un peu tard :

Pour le 1er cache, après avoir enlever la vis au milieu, il vient mais en forçant (pas comme un bourrin).

Pour le 2ème cache : 2 vis à enlever et le cache s’enlève assez facilement en de-clipsant les attaches latérales. attention aux cables des sondes qui sont assez court et fixés à ce cache

je suis en ce moment même en train de décongeler le miens pour essayer de bouger délicatement tout le système (photo de ce topic) pour vérifier le trou d’évacuation.

je reviens des que j'ai du mieux ou non..

le 20/08/2019 à 17:34

Bonjour j ai un Samsung rl40hgih et jai le même soucis de glace sous le 3 tiroir congélateur. Jai testé toutes les sondes et 2 ont une valeur 0.01 c est le termofusible et une sonde relié au radiateur dont je ne connais pas le nom. Quelqu'un pourrait me dire comment sapelle cette pièce ? C est la sonde qui part du radiateur en haut a gauche du radiateur et va en haut a droite sur une fiche
Cordialement

le 20/09/2019 à 23:37

Bonjour à tous, et voila j y ai le droit aussi, donc apres deux degivrage pendant 48h qui ont permis de relancer le frigo, j ai décidé de m y atteler et changer ce qui ne va pas, pour ma part, aucun bruit ni rien, mais plus de froid en frigo, partie congel ok , donc des demain je démonte le bas pour tester les sondes et je reviens vers vous pour en savoir plus :)

le 21/09/2019 à 01:06

Je reviens après avoir réparé le mien, donc deux solutions que je préconise à tous ceux qui ont le modèle RL40HGIH :

- Surélever la gouttière d'évacuation d'eau sur les côtés afin de faciliter l'écoulement d'eau dans le trou. Cela évite l'amoncellement de glace qui est la cause de 80% des rédacteurs ici.
- Si vous avez du froid dans le congélateur qui n'est pas présente dans le frigo, verifier que la trappe amovible ne soit pas bloquée et fonctionne bien. Elle est située dans la partie frigo derrière le cache de la colonne du milieu.

Autrement quand le moteur s'enclenche ... Qu'est ce qu'il fait un bruit de dingue, c'est désagréable ... Vous aussi ?
Vous devez être connecté pour participer à ce sujet

Se connecter