Tout-electromenager.fr

Forum lavage

Participez à cette discussion, sans inscription, grâce au formulaire de bas de page

Sujet

 Indesit WIDL 126: Tous les voyants clignotent

Posté par:
Alex92

Daté du : 18-09-2012 11:59

Bonjour,

Lorsque je branche mon lave-linge Indesit WIDL 126EX, les voyants verts 1-2-4-8-16 clignotent rapidement, de même que le voyant rouge sous le dessin du cadenas...
Je ne sais pas à quel code défaut cela correspond sur la page de la documentation technique...
Lorsque je fais un appui prolongé sur la touche départ il ne se passe rien...
J'ai essayé après avoir débranché 10 min, quelques heures puis 24h, toujours le même problème.
Sauriez-vous m'aider à identifier le problème?

Merci

Alexandre


Réponse de: mimi 54
Visiteur
posté le : 18-09-2012 12:36

bonjour
problème de carte de puissance
celle-ci se trouve derrière en bas à gauche dans un boitier
vérifiez la
cdt
mimi54


Réponse de: Alex92
Visiteur
posté le : 18-09-2012 13:27

Merci pour votre réponse mimi54.

Effectivement, il y a des traces un peu suspectes sur la carte... elle eu un peu chaud on dirait.
Photos en suivant le lien en PJ.

Est-ce qu'à la vue des images vous sauriez me dire quel composant serait en cause?
Ca vous parait réparable en soudant un composant neuf ou bien il vaut mieux changer la carte?

Je ne crois pas pouvoir tester des condos avec mon multimètre mais peut-être que dans une boutique d'électronique ils pourraient m'aider...

http://imgur.com/a/b3ryh...


Réponse de: mimi 54
Visiteur
posté le : 18-09-2012 15:38

re
allez voir dans une boutique d'électronique,s'ils peuvent faire quelque chose
cdt
mimi54


Réponse de: Alex92
Visiteur
posté le : 18-09-2012 23:02

Bon, donc passage au magasin d'électronique et de retour avec 4 condensateurs et des diodes pour remplacer un maximum de composants "standards" dans la zone noircie.
Après désoudage / resoudage / remontage de la machine, je branche le cable et à mon grand bonheur, les diodes s'allument normalement!!!

Assez fier de moi, je lance un programme: la porte se vérouille bien, l'eau se met à couler et, au moment ou normalement le tambour se met à tourner... PLUS RIEN... grosse déception du coup... :(
La machine semble "rebooter" en boucle pour reprendre au même endroit mais le tambour ne se lance jamais...

J'arrête les frais pour aujourd'hui mais pour la suite je ne sais plus quoi faire... je n'ai même pas de code défaut sur lequel m'appuyer...
Des suggestions SVP?


Réponse de: mimi 54
Visiteur
posté le : 19-09-2012 09:35

bonjour
je pense que la carte a pris un coup
Cdt
mimi54


Réponse de: Alex92
Visiteur
posté le : 19-09-2012 19:20

Finalement c'était mes talents de soudeur qui étaient en cause... :p
Après vérif de la carte, une piste s'était abimée pendant ma réparation, donc j'ai resoudé un bout de fil pour shunter la piste en question et maintenant tout roule.
Je suis plutôt soulagé et ça fait pas mal de sous d'économisés.
Merci pour l'accompagnement en tout cas.


Réponse de: marionof38
Visiteur
posté le : 09-10-2012 23:27

Bonjour,
Il m'arrive le même problème, tous les voyants clignotent..
Savez-vous quel est le prix de la carte de puissance svp ?
Merci d'avance,


Réponse de: florian
Visiteur
posté le : 07-11-2012 19:53

Bonjour,
il faut compter 180€ une carte de puissance avec l'eprom et le programme télécharger.
Je peux vuos en vendre une neuve si celà vous interesse....
Cdt


Réponse de: jj
Visiteur
posté le : 22-03-2013 17:20

Bonjour,

suis intéressé par la carte pour indesit widl 126FR

Cordialement


Réponse de: florian
Visiteur
posté le : 22-03-2013 19:17

Bonsoir,

Désolé mais elle est vendu

Cdt


Réponse de: nadine
Visiteur
posté le : 18-06-2013 18:33

ou se trouve la carte de wild126 machine a laver le linge


Réponse de: anclea
Visiteur
posté le : 03-08-2013 15:27

bonjour
je relance ce sujet car j'ai le même pb depuis 1 ou 2 mois. au début la machine clignotait 10 seconde puis je pouvais lancer le programme. ensuite c'était plus long, je devait débrancher la machine, et ca repartait, mais maintenant elle ne s'arrete plus de clignoter. et je ne trouve pas la carte dans ma machine, modèle indesit widl 126.
merci de votre aide.


Réponse de: LOU
Visiteur
posté le : 09-08-2013 10:48

Bonjour ,
Lorsque je branche mon lave-linge Indesit WIXL125S, tous les voyants clignotent rapidement,
Lorsque je fais un appui prolongé sur la touche départ en plusieurs fois la machine démarre.

Sauriez-vous m'aider à identifier le problème?

Merci

leslie


Réponse de: Matt
Visiteur
posté le : 04-11-2013 21:57

Bonsoir,
Je relance moi aussi le sujet.
J'ai donc un pb sur la widl126, toutes les leds horizontales clignotent rapidement, ainsi que la Led du mode séchage. (En bas a gauche).
Est ce quelqu'un pourrait m'aider?
Cdt.
Matt


Réponse de: anclea
Visiteur
posté le : 05-11-2013 08:31

bonjour,
j'ai résolu mon pb grace aux messages, il s'agissait en fait d'un condensateur qui était "gonflé". on a amener la carte chez un réparateur qui nous l'a changer gracieusement, cout de la pièce 30 centimes. Matt vérifie la carte de ta machine, on ne sait jamais.


Réponse de: midnightexpre
Visiteur
posté le : 20-11-2013 12:19

bonjour ,
je cherche les références de la diode d3 car elle a cramée comme sur la photo de alex 92.
Si quelqu'un peut m'aider merci d'avance


Réponse de: Francois92
Visiteur
posté le : 28-12-2013 22:37

Bonjour,
merci pour vos conseils.
J'ai eu le même problème: Les voyants clignotent et la machine ne fonctionne pas. J'ai amené la carte chez un réparateur électronique, et après avoir remplacé quelques pièces, tout fonctionne à nouveau.
Ouf...


Réponse de: yann
Visiteur
posté le : 17-02-2014 10:11

bonjour,
je viens de lire tous les messages et visiblement je ne suis pas le premier a avoir ce problème: sur ma widl 126, tous les voyants horizontaux clignotent rapidement ainsi que celui du bas de la rangée verticale;
évidement la machine ne veut plus se lancer!
je vais donc démonter la carte d'après ce que j'ai lu plus haut et donnerais plus d'infos après ....
merci pour tout ca!!


Réponse de: yann
Visiteur
posté le : 19-02-2014 08:29

ca y est je suis allé faire changer la pièce défectueuse, un condensateur pour 2 € !!!!
et la machine fonctionne normalement!!!
voici la photo de la carte avec le condo H.S.
merci pour toute les infos !!!


Réponse de: gaëlle
Visiteur
posté le : 29-04-2014 18:25

Bonjour à tous….même problème avec la WIDL 126,
- j'ai retrouvé la boîte derrière laquelle se trouve la carte de puissance mais je suis incapable de la retirer!!!…aidez moi s'il vous plaît…je suis une femme qui essaye de tout faire mais là, je ne voudrait pas faire une mauvaise manipulation et abimer la pièce au lieu de la faire réparer !!
Merci para avance de m'indiquer comment retirer le boitier de la carte électronique….
:)


Réponse de: patoche
Visiteur
posté le : 11-05-2014 11:42

bonjour,
je suis une femme donc pas trop bricoleuse ma machine à laver à 5 ans indesit lisa XL12 tout les voyants clignotes au début 2 minutes maintenant au moins c'est plus de 5 minutes qui pourrais me dire ou trouver un réparateur si j'arrive bien sur à retirer cette maudite carte je suis en seine et marne et si c'est dur à retirer sans faire d'autres dégâts merci pour vos réponses


Réponse de: rirounette
Visiteur
posté le : 01-06-2014 15:59

même cas pour Wild 126.En admettant que j'arrive à trouver et à retirer la carte puissance, pourriez vous m'indiquer un réparateur sur paris, ou proche banlieue nord ?
mille merci


Réponse de: nvgh
Visiteur
posté le : 22-12-2014 11:34

Bonjour,
Quel que soit le programme choisi ma widl126 chauffe énormément au lavage (au moins 60-90°) et ne s'arrête plus. Linge endommagé et pièce saturée de vapeur. En revanche aucun message d'erreurs. Pouvez-vous me guider sur cette panne ? Merci


Réponse de: pinata
Visiteur
posté le : 30-01-2015 17:50

Bonjour à tous,

J'ai eu le problème de la machine à laver sapin de noël que j'ai résolu grâce à ce post. Merci aux contributeurs.
Le problème venait du condensateur C17.
J'ai détaillé la réparation sur mon blog, si ça vous intéresse :

http://http://enrootmauvaisetroupe.fr/wordpress/?p...


Réponse de: jessie
Visiteur
posté le : 25-07-2015 12:18

J'ai le mème problème avec ma Wild 126;c'est principalement, la touche "repassage facile" qui clignotte en mème temps que la touche de démarrage. Quelqu'un connait-il, sur Nice ou aux environs, un réparateur électronique à qui je pourrais apporter la carte démontée. Merci


Réponse de: VirginieH46
Visiteur
posté le : 10-06-2016 10:20

Bonjour à tous,
Moi aussi j'ai une widl 126 qui fait des siennes. Par contre j'ai pas exactement le même problème que ceux exposé dans les différents post. Quand je lance une machine, tout va bien et au bout de 30 min environ j'ai un code 14 (Pas de chauffe en séchage. Vérifier résistance de séchage, sécurités thermiques, et filerie.) si je met un programme avec séchage et un code 15 (Chauffe permanente en séchage. Vérifier commande de la résistance (sur la carte de séchage), et points 14).
Comme j'ai vu pas mal de pb lié a des condo j'ai démonté la carte de puissance et la surprise j'ai pas la même que les autres (photos ci-joint) et même si on voit que la carte a un peu chauffé (la machine a 8 ans) les composants ne sont pas détériorés.
Du coup j'ai besoin d'un petit coup de main car même avec la vue éclatée de la machine j'arrive pas a voir ou sont situés les composants a vérifier (et si possible j'aimerai bien ne pas tout démonter.
Merci d'avance pour vos réponse!!!!


Réponse de: lou
Visiteur
posté le : 10-06-2016 11:22

J'ai regardé votre photo c'est la même carte ,échange les 2 condos ,c'est bon


Réponse de: geno
Visiteur
posté le : 19-10-2016 17:28

Tous les clignotants de mon lave linge indesit WIXXL146 clignotent. Le démarrage se fait quelques minutes plus entre 10 15mn .
Merci de bien vouloir m'aider sans trop de frais


Réponse de: Fanfan
Visiteur
posté le : 15-09-2019 14:26

Bonjour. Je vous confirme qu'il ne faut JAMAIS utiliser de la lessive laine sur cette machine. J'ai moi même changé la carte de puissance que j'ai payé un bras car il faut l'acheter sur internet déjà programmée. Sinon un technicien doit se déplacer pour la programmer et ça coûte le prix de la machine. Vous pouvez utiliser sans risque le programme laine pourvu que vous utilisiez de la lessive classique. Vous pouvez au besoin ajouter un adoucissant mais jamais de lessive laine. C'est un défaut connu de ce modèle. Celà reste malgré tout une bonne machine lavante déchanté à un prix abordable. Si vous avez besoin de conseils pour changer la carte de puissance à votre disposition. François


Retour à la lecture du forum
Changer de forum
Effectuer une recherche

Répondre à ce sujet,
participer à cette discussion.
Pseudo
Email
Verification idenditaire

Recopier le code de sécurité:  

Message
Ajouter un lien (Facultatif)
Ajouter une photo (Facultatif, jpg ou jpeg, 200 Ko max )
Conditions générales d'utilisation

 En cochant cette case, vous acceptez les CGU du forum




Le contenu de cette discussion ne correspond pas aux CGU du forum.