Tout-electromenager.fr

Forum cuisson

Participez à cette discussion, sans inscription, grâce au formulaire de bas de page

Sujet

 Plaque induction qui ne s'allume plus

Posté par:
FwedH

Daté du : 22-07-2011 13:50

Bonjour,

Je possède une plaque à induction Brandt TI618BT1 (3 feux) qui ne fonctionne plus. Impossible de démarrer la plaque.
Cette plaque a 1an 1/2.
Elle m'avait déjà fait cela une fois, je l'avais disjonctée pendant environ une demi-heure et elle était repartie.
Et puis hier soir juste après avoir fait chauffer des œufs durs, j’ai voulu m’en resservir et là plus rien.
J’ai donc disjoncté… mais rien à faire.
Elle n’était pas en surchauffe hier soir avec mes pauvres œufs et vu la température qu’il fait en ce moment, je doute que cela vienne de cela.

Lorsque je la rebranche il me semble entendre un relais qui se colle mais le bandeau de commande sensitif n’est pas opérationnel.

Merci d’avance pour votre aide précieuse.


Réponse de: Sebmenager
Technicien confirmé
Véracité technique 5/5

posté le : 22-07-2011 22:59

Tous les foyers sont bloqués .
Merci de préciser le modèle de votre appareil (cf plaque signalétique).
Cdt


Réponse de: FwedH
Visiteur
posté le : 23-07-2011 11:27

Bonjour,

Oui effectivement tous les feux sont bloqués, rien n'est affiché sur le bandeau de commande, un peu comme si elle n'était pas du tout alimentée électriquement...

Voici les références: BRANDT TI618BT1
Type: LE6JEX1
Ref: J4BABT131

elle est raccordée en 32A.
Merci d'avance


Réponse de: Sebmenager
Technicien confirmé
Véracité technique 5/5

posté le : 23-07-2011 17:37

Ce modèle possède deux modules électroniques identique, un pour chaque coté de la plaque. A moins qu'ils soient défectueux tous les deux, seul un problème sur l'alimentation électrique peut vous faire une telle panne.
Cdt


Réponse de: FwedH
Visiteur
posté le : 24-07-2011 15:22

Bonjour,

savez vous quels types de tests il faut que j'effectue pour déceler cette panne ?


Réponse de: Sebmenager
Technicien confirmé
Véracité technique 5/5

posté le : 24-07-2011 19:46

Vérifiez la présence d'un tension à l'entrée de chaque carte électronique.
Cdt


Réponse de: FwedH
Visiteur
posté le : 25-07-2011 21:19

Bonsoir,

il y a bien de la tension à l'entrée des 2 cartes comme ici (photo) sur le noir/marron

je n'ai pour l'instant pas encore démonté plus que ça

je peux faire des photos... si vous voulez bien m'expliquer où regarder


Réponse de: Sebmenager
Technicien confirmé
Véracité technique 5/5

posté le : 26-07-2011 19:12

Inversez les deux cartes pour faire un test.
Cdt


Réponse de: FwedH
Visiteur
posté le : 26-07-2011 22:33

merci pour vos réponses, je vais tester ça


Réponse de: FwedH
Visiteur
posté le : 10-08-2011 13:54

Alors là je suis bluffé !

Bonjour d'abord, j’ai en effet suivi vos instructions (désolé pour la réponse tardive mais je rentre tout juste d’un déplacement), et elle à remarché.

J’ai eu un code qui s’est affiché (mais pas eu le temps de le noter – disjoncteur un peu loin :/ ) parce qu’elle est ensuite passée en mode fonctionnement.

Topo : maintenant, seule la grande plaque chauffe, les deux petites s’allument bien, je les commandes, mais elles ne chauffent pas :/

Savez-vous où je peux regarder ou si je peux faire autre chose (pièce à changer…) ?


Réponse de: Sebmenager
Technicien confirmé
Véracité technique 5/5

posté le : 11-08-2011 00:26

L'une des cartes est HS, puissance ou affichage, je pencherais pour l'affichage au vu des symptômes, mais pas sûr malheureusement.
Cdt


Réponse de: FwedH
Visiteur
posté le : 11-08-2011 10:13

Euh !? Ça me parait étrange coté affichage, elle s'allume et affiche bien pour toutes les plaques, seul les deux "petites" ne chauffes plus, mais je les commandes, elles réagissent bien sur le pavé.
PS : je ne comprends pas de quoi vous parler lorsque vous faites allusion à l’affichage, vous parler de la carte sous le panneau de commande digital ?
Quand vous me dites que une des deux cartes est HS (celle coté petites plaques maintenant), comme l’autre fonctionne bien, ça pourrai aussi venir du panneau de commande ?
Bref, savez-vous combien ça pourrai me couter de changer une des deux cartes ?
Et où je peux la trouver (à pas cher :) ) ? Ou si ça ne vaut pas le coup ?

Désolé ça fait pas mal de questions...


Réponse de: Sebmenager
Technicien confirmé
Véracité technique 5/5

posté le : 12-08-2011 21:44

En vous relisant je me suis trompé, l'affichage doit être fonctionnel vu qu'il s'allume correctement et que vous pouvez commander.
La carte de puissance doit donc être en cause.
Voyez avec notre partenaire en pièces détachées pour le remplacement, ce sera dans tous les cas très interessant sur ce type de matériel.
Cdt


Réponse de: FwedH
Visiteur
posté le : 13-08-2011 11:23

MERCI "Sebmenager" :)

pour tout ces conseils et le mode opératoire !

Bonne continuation, de mon coté je vais tacher de commander cette pièce.


Réponse de: pbasque
Visiteur
posté le : 05-11-2011 10:57

bonjour
j'ai moi aussi un probleme avec cette plaque.
Mais avec le grand foyer rien ne s'allume et pourtant il bip.
J'ai essayer de faire chauffer de l'eau mais rien.
Pour info les deux petits foyers eux fonctionne.
Merci a vous pour les conseils.


Réponse de: pascal95
Visiteur
posté le : 05-11-2011 16:31

Bonjour,
j 'ai une plaque à induction de meme type brandt Voici les références: BRANDT TI618BT1
qui s'éteind quand elle fonctionne plus ou mons longtemps. il faut attendre un temps plus ou moins long avavnt quelle s' allume à nouveau.
en dessous de la plaque se trouve un tiroir .
Merci par avance pour vos réponses
cordialement
Pascal


Réponse de: solipat45
Visiteur
posté le : 02-02-2013 11:26

bonjour,
je possède une table à induction BRANDT TI618BT1 depuis un peu plus de 4 ans. Dès le début, j'ai eu des problèmes avec la grande plaque qui ne veut pas toujours s'allumer. Je suis obligé de disjoncter l'installation plusieurs minutes pour que ça fonctionne.
Depuis quelques temps, j'ai un problème avec les deux petites plaques:lorsque j'allume les deux plaques en même temps, j'entends un relais claqué. Lorsque je mets de l'eau à bouillir, on constate alors une diminution des bulles ce qui me laisse penser que ce claquement coupe l'alimentation de la plaque.
Aujourd'hui, j'ai constaté que les casseroles ne sont pas détectées. Les trois plaques s'allument et clignotent puis s'éteignet arpès quelques secondes. J'ai disjoncté l'installation pour voir si ça solutionnait mon problème mais ça ne marche pas. Après avoir renclenché le disjoncteur, j'ai noté les codes suivants sur la table:
6b 4 G
R


Réponse de: Visiteur
Visiteur
posté le : 12-03-2013 12:34

Bonjour,

J'ai moi aussi un probleme avec ma plaque, cependant seule une plaque sur trois ne s'allume. Est-ce le même problème ?

Cdt


Réponse de: troyannais
Visiteur
posté le : 02-05-2013 14:06

plaques induction brandt tl1013b elles bip mais n'affichent que faire??? Achetées 02/2011


Réponse de: jc
Visiteur
posté le : 19-08-2013 03:22

je possede une plaque de cuisson faure deux 2 feux 2plaques vitro. les 2 feux a gaz s'allume mais les plaques vitro ne s'allume pas.que faire .je n'ai pas les references de la plaque .merci de me repondre au plus vite JC


Réponse de: peravjojo
Visiteur
posté le : 21-09-2013 12:33

Bonjour,

J'ai récemment changer ma plaque de cuisson pour une nouvelle digital à induction seulement hier soir en laissant l'eau bouillir sur la plaque et n'étant pas devant, mon appartement a disjoncter.
Suite à cela, et après avoir remis le disjoncteur en marche, j'ai vu que l'eau avait débordée de la casserole et que la plaque ne fonctionnait plus ...

Quelqu'un saurait comment refaire marcher ma plaque ? (car j'imagine que ce sont des choses qui arrivent fréquemment...)


Réponse de: bouh
Visiteur
posté le : 21-09-2013 13:40

Bonjour,
j'ai une plaque Brandt 3 feux. Elle a commencé à ne plus fonctionner il y a qq mois mais en débranchant une heure, elle repartait très bien.
Seulement, depuis 3 jours, même en la débranchant, rien ne s'affiche. Aucun des 3 feux ne s'allume, par contre elle sonne. Quelqu'un peut il me dire pourquoi? et que faire? Merci bcp!!


Réponse de: titi
Visiteur
posté le : 11-10-2013 15:12

lorsqu'il fait froid ma plaque à induction ne fonctionne plus et seulement lorsqu'il fait froid.
je suis obligée d'allumer le four en bas pour qu'au bout d'une demi heure ce soit assez chaud pour qu'elle fonctionne à nouveau. Que dois-je faire ? Merci pour votre aide.


Réponse de: Winium
Visiteur
posté le : 13-10-2013 06:50

Bonjour à tous, Pour pas changer moi aussi je possède une plaque à induction dont voici les références:
BRANDT TI618BT1
Type: LE6JEX1
Ref: J4BABT131
Les trois plaques fonctionnent seul bémol c'est l’absence d'affichage sur le panneau de contrôle mis à part celui du petit symbole signalant le verrouillage de la plaque. Le réglage des puissances de cuisson sur les trois plaques sont réalisés un peu à l'aveuglette !!!!
Ce dysfonctionnement est apparu subitement à la suite d'une coupure électrique EDF
Quelqu'un peut t'il m'aider à résoudre le problème, merci par avance


Réponse de: Sofie
Visiteur
posté le : 13-10-2013 17:40

Bonjour,

JE vois que je ne suis pas la seule à avoir des soucis avec ma plaque induction.
En revanche, mon problème se pose dès qu'elle chauffe... ça s'étaint et ne se rallume plus ! Elle peut s'éteindre durant une cuisson ! Je ne sais pas quoi faire ? Qui pourrait mo donner une idée ? Merci par avance

Clt


Réponse de: Dobs
Visiteur
posté le : 11-11-2013 20:34

Bonjour, je possède une plaque GLEM GTI32 type PI29 Modèle: EO3700 . J'ai pris un congé dune semaine et à mon retour elle ne s'allume plus. Elle m'a fait cela une fois, je l'avais disjoncté et elle s'est ré allumée. Mais cette fois-ci j'ai tout appuyé mais en vain. Que dois-je,??? Aidez moi SVP!!!!


Réponse de: milidam83
Visiteur
posté le : 25-11-2013 11:39

Bonjour j ai une ancienne plaque à adduction depuis hier elle s allume mais ne cuit pas ce qu il y a dans mes casseroles. Pourtant hier soir elles marchaient super bien ... ce midi pour faire cuire une omelette je n ai mas reussi car au bout de 30 minutes rien n était cuit ds la casserole. Que dois je faire?


Réponse de: Bozzo
Visiteur
posté le : 13-01-2014 15:43

Il suffit parfois de refaire une soudure mal faite sur la carte principale.
Dans mon cas, les 2 cartes de ma plaques sont tombées en panne l'une en 2010 l'autre en 2014 et dans les 2 cas, il a suffit de localiser cette soudure mal faite et de la refaire.
Ca vaut le coup de tenter avant d'acheter une nouvelle carte…


Réponse de: Mag
Visiteur
posté le : 04-07-2014 18:44

Bonjour ai une plaque vitro candy sprint et celle ci c éteint en cour de cuisson depuis elle ne veut plus se rallumer . Qui peut m'aider merci


Réponse de: maryse
Visiteur
posté le : 21-10-2014 18:54

beko hic64403Tma plaque ne s'allume pas


Réponse de: Pop41
Visiteur
posté le : 23-10-2014 16:20

Bonjour,

Ce midi, l'eau de ma casserole a débordé sur ma plaque si bien qu'elle ne chauffait plus après... Cela fait déjà 4h que cela s'est produit et en tournant les boutons, même celui du four, aucun ne s'allume...

Est-elle foutue?

http://media9.troc.com/produit/217/02/04/217113011...


Réponse de: zzkron
Visiteur
posté le : 17-11-2014 12:45

Bonjour,
j'ai une plaque à induction Brandt TI BT1 312, avec 4 feux et depuis hier soir, les 2 plaques de droite ne fonctionnent plus: les chiffres pour monter la puissance s'affichent mais rien ne chauffe. Il y a eu un petit clic, quand j'ai allumé un des feux et après, silence....Je pense que ce n'est pas très grave, mais pensez vous que c'est réparable et à un coût raisonnable? Merci d'avance pour vos conseils.


Réponse de: bozzo
Visiteur
posté le : 18-11-2014 10:29

Relisez mon message, un peu plus haut. Ce que vous décrivez ressemble bien à ce que j'ai eu avec ma plaque. Une soudure est facile à faire si vous avez un petit fer à souder…


Réponse de: Bozzo
Visiteur
posté le : 18-11-2014 10:54

Comptez au moins 1h pour le démontage et le remontage. C'est à la portée d'un bricoleur soigneux qui a les outils adéquat (si je me souviens bien, les boulons ont des empreintes étoile).
Attention, je crois me souvenir qu'il y a des condensateurs sur la carte électronique, susceptible de conserver une tension électrique élevée. Donc, SE MEFIER de ces condensateurs, débrancher la plaque plusieurs heures avant de l'ouvrir et vérifier avec un contrôleur que les condensateurs sont bien déchargés AVANT DE LES TOUCHER.

A titre indicatif, sur ma plaque (une IB 61), il fallait procéder ainsi (mais je ne sais pas si la votre est faite pareil) :
- sortir la plaque de son logement et la débrancher bien entendu
- la poser à l'endroit sur une table, c'est à dire verre vers le ciel
- enlever les vis qui fixent le verre sur le bac en acier (de mémoire 2 ou 3 boulons par coté (il y a un cadre en métal qui est collé sur le verre et qui vissé sur le bac inférieur en acier)
- soulever le verre et vous trouvez dessous, dans le bac en acier, toute l'électronique et les émetteurs haute fréquence
- attention, les émetteurs ne sont pas fixés, juste emboités ; si je me souviens bien, il faut les sortir avant de sortir les cartes électroniques ; tout est bien fait et prévu pour être démonté facilement, mais il faut, je le répète, être un bricoleur soigneux.

Je mets une photo d'une plaque ouverte, trouvée sur le net, donc qui n'est pas de moi et qui est une plaque un peu différente, puisque seule la partie gauche est à induction, la partie droite étant probablement halogène. Mais ça donne une petite idée de ce qu'on trouve en enlevant le verre.

Cordialement…


Réponse de: bozzo
Visiteur
posté le : 18-11-2014 10:58

J'oublais… ne faites pas comme moi… j'ai refait la soudure du coté ou ça ne marchait pas et je ne suis pas allé voir le coté ou ça marchait (il y a une carte électronique pour les 2 plaques de droite et une carte électronique pour les 2 plaques de gauche).

Ca n'a pas loupé, 1 an et demi après, le coté que je n'avais pas inspecté a présenté exactement le même problème. Donc re-démontage, soudure et remontage.

Depuis (première soudure en 2010 et 2e soudure en 2011), aucun problème.


Réponse de: zzkron
Visiteur
posté le : 18-11-2014 12:26

Merci pour vos précieux conseils, je vais faire appel à mes bricoleurs maison qui vont suivre vos instructions.Je vous tiendrai au courant....
Bien ordialement


Retour à la lecture du forum
Changer de forum
Effectuer une recherche

Répondre à ce sujet,
participer à cette discussion.
Pseudo
Email
Verification idenditaire

Recopier le code de sécurité:  

Message
Ajouter un lien (Facultatif)
Ajouter une photo (Facultatif, jpg ou jpeg, 200 Ko max )
Conditions générales d'utilisation

 En cochant cette case, vous acceptez les CGU du forum




Le contenu de cette discussion ne correspond pas aux CGU du forum.