Tout-electromenager.fr

Forum lavage

Participez à cette discussion, sans inscription, grâce au formulaire de bas de page

Sujet

 Panne Lave Vaisselle Continental Edison CELV 126FSA

Posté par:
pierre60200

Daté du : 26-03-2011 13:20

Bonjour à tous,

Comme d'autres membres, j'ai un soucis avec ce lave vaisselle low cost acheté chez cdiscount (garantie uniquement pièce, cela m'apprendra à mieux regarder la prochaine fois)

Pour faire simple:
Il a rapidement émit de gros bruit entre chaque cycle (de lavage à rincage par exemple), du style deux pignon plastiques qui forcerait l'un contre l'autre...

Il a fonctionné comme ça quelques fois, puis un jour mise en defaut durant un lavage (tout voyant allumé, blocage etc...)

Avait vous une idée sur la provenance possible de ce bruit?

Merci d'avance

Pierre


Réponse de: Sebmenager
Technicien confirmé
Véracité technique 5/5

posté le : 26-03-2011 14:00

Bonjour,
ce symptôme ressemble à un problème dans l'hélice de la pompe de cyclage. Voyez si une gène n'y serait présente.
Cdt


Réponse de: pierre60200
Visiteur
posté le : 26-03-2011 15:36

Bonjour et merci pour la réponse,

Est ce qu'il y a un schémas sur le site ou les différents organes sont plus ou moins localisés?

Je me doute que chaque appareil est différent, mais juste pour avoir une idée de l'endroit ou cherche cette pompe de cyclage.


Réponse de: keque
Visiteur
posté le : 27-03-2011 08:17

bonjour,
allez a la rubrique appréhender les appareils pour voir a quoi ressemble une pompe de cyclage.


Réponse de: DAGO31000
Visiteur
posté le : 28-03-2011 12:24

Bonjour, même marque d'appareil, même résultat mais symptome un peu différent. Quelque soit le programme utilisé, la machine s'arrète après 20 minutes (montre en main)de fonctionnement. Le fond de cuve est remplie d'eau. Le code erreur d'après la notice est: "arrivée d'eau pas assez rapide". Il a fonctionné 1 mois sans problèmes, j'ai rien changé dans l'arrivée de l'eau, le robinet est toujours ouvert et pas bouché (vérifié).
Peut il y avoir un lien avec cette pompe de recyclage ou plus simplement la pompe de vidange ?
Merci pour votre site très instructif


Réponse de: keque
Visiteur
posté le : 28-03-2011 13:28

bonjour,
apres 20minutes de fonctionnement a priori je dirais non.l'eau est elle chaude durant le cycle?apres arret de la machine si vous relancer un programme la machine vidange t elle.


Réponse de: dago31000
Visiteur
posté le : 29-03-2011 14:28

Bonjour, pour ce qui est de l'eau, j'ai refait un test sur un programme court, elle est chaude. Si après l'arret intempestif, j'arrete puis relance un programme, il n'ya pas de vidange, et l'arret intervient après 2 à 3 minutes, comme après une temporisation qui n'aboutit pas à une situation normale.


Réponse de: keque
Visiteur
posté le : 29-03-2011 16:14

bonjour,
controler la pompe de vidange.valeur ohmique(160ohm),tension a ses bornes(filerie).
au debut d'un programme il doit y avoir une vidange.


Réponse de: pierre60200
Visiteur
posté le : 29-03-2011 16:22

C'est gentil, maintenant il y a 2 problèmes sur le même sujet :/




Réponse de: karl76
Visiteur
posté le : 29-05-2011 09:41

Bonjour,

Même problème au niveau de la vidange, après 20 mn le lave vaisselle se met avec le défaut "arrivée d'eau pas assez rapide ou pas assez de pression" alors que le lave vaisselle s'est rempli correctement lors du démarrage du programme. Je soupçonne plutôt un problème au niveau de la viande qu'en pensez vous ?


Réponse de: karl76
Visiteur
posté le : 29-05-2011 09:48

Je voulais dire au niveau de la vidange bien sur pas de la viande ... qui ne veux rien dire !!!


Réponse de: dago
Visiteur
posté le : 29-05-2011 14:02

J'ai eu les mêmes symptômes. En fait un éclat de verre avait passé le filtre et bloquait la pompe. Assez simple à démonter sous le LV. Tout est rentré dans l'ordre depuis


Réponse de: yann31220
Visiteur
posté le : 18-09-2011 09:14

bjr mon lave vaiselle Continental Edison CELV 126FSA ne démarre plus l'arrivée d'eau est bonne la tension est bonne,les 2 voyants reste allumé (sel et rinçage) est ce que ça peux venir d'un manque de produit merci


Réponse de: juthyjfa
Visiteur
posté le : 01-04-2012 12:21

bjs j'ai un petit probleme avec mon lave vaisselle le sel se vide en un lavage ,et du coup la vaisselle est toute blanche.j'ai mis un kilos de sel et tout c vider.Que faire?


Réponse de: krys58
Visiteur
posté le : 19-05-2012 00:52

Bonsoir, j'ai un problème avec mon lave-vaisselle celv126fsa. Le programme démarre correctement, le prélavage se fait et au bout de 3 min à peine, il passe directement en sèchage sans avoir lavé (le détergent reste dans le distributeur). Je ne sais pas de quoi cela peut provenie, merci de votre aide.


Réponse de: cecelilou
Visiteur
posté le : 02-08-2012 19:12

bonjour,

j 'ai le meme lave vaisselle, mais un autre pb, il s arrête en plein milieu du rincage (voyant n 3 clignotant rouge) (je ne pense pas que ce soit mecanique puisqu il arrive a faire le cycle de lavage) la vaisselle ressort mal rincée et non sechée mais pas de pb de vidange. Que faire?


Réponse de: Talia
Visiteur
posté le : 10-08-2012 11:51

Bonjour,
J'ai acheté sur Cdiscount un lave vaiselle Continental Edison CELV 126FSA. Dès la 3ème utilisation, cuve pleine. Environ 2/3 litres d'eau reste au fond de la cuve. Les branchements d'évacuation n'ont pas de problème. Est ce un problème de pompe ? Bien sur j'ai pas pris de garantie et la garantie constructeur ne prend pas en charge le déplacement du technicien et la main-d'oeuvre ! Je ne recommencerais plus la même bétise


Réponse de: Kty
Visiteur
posté le : 15-08-2012 01:14

Bonjour,

Je viens d'acheter un lave vaisselle Edison Continental et à la 1 ère utilisation j'ai de l'eau qui coule sous la machine. Merci


Réponse de: rajou
Visiteur
posté le : 05-10-2012 10:11

bonjour probleme lave vaisselle lvw126A j allume il tourne clignotepuis tout s arrete d un coup plus de son plus rien sauf bouton sel allumer et lavage clignote cest tout


Réponse de: jack06
Visiteur
posté le : 10-11-2012 14:59

bonjours suite aux problemes de pompe sur
le celvb126a ,j'ai fait fait une petite modif au niveau du filtre en rajoutant une grille
d'evier pour 4,60€ les 2 cher bri----,en plastique retailler au dimention et coller
voir photo


Réponse de: ermance
Visiteur
posté le : 12-12-2012 21:34

lave vaisselle C.E. LVW 126 A acheté fin octobre déjà en panne: il se coupe au bout de 5 mn il se met en sécurité que faire je ne suis pas réparatrice pfffff merci de vos conseils


Réponse de: pierre60200
Visiteur
posté le : 12-12-2012 21:49

J'ai resolu les soucis de cuve pleine de ce lave vaisselle en mettant un litre de vinaigre blanc tous les 10 lavages.

Sinon vérifier la pompe de vidange qui peut se boucher (accessible facilement en dessous du lave vaisselle)


Réponse de: ermance
Visiteur
posté le : 13-12-2012 08:31

merci pour votre réponse, je vais essayer mais je vais tout de même tél à CDISCOUNT, c'est tout de même pas normal qu'il est déjà en panne !!!


Réponse de: sirella_59
Visiteur
posté le : 24-12-2012 12:41

J'ai le même problème sur mon lave vaisselle CELV 126FSA le cylce fonctionne parfaitement, la vidange se fait bien et dès qu'il arrive au cycle de rinçage le voyant rinçage et séchage clignote en même temps et le cycle s'arrête alors tout est bien rempli au niveau des détergeants. Comment puis-je faire pour le réparer sans trop de coup


Réponse de: Dupont Amelie
Visiteur
posté le : 31-03-2013 15:30

J'ai le même problème que vous mon lave-vaisselle CELV 126FSA ne fonctionne plus les sels disparaisse aussitôt que je viens de les mettre et ma vaisselle ne ce fait pas. Il y a un bruit
épouvantable ce n'est pas sérieux .J'ai envoyé des mails à CDISCOUNT sans obtenir de réponse je suis très déçu. je ne recommande à personne ce lave-vaisselle de mauvaises qualités, en plus mes paniers sont rouillés et bon à changer mais vu le prix des pièces détachées je ne change rien . Je vais en acheter un dés que mes moyens financier me le permeteront mais pas un continental edison.DUPONT Amélie.

http://Mauvais Achat pas de garantie....


Réponse de: yannick
Visiteur
posté le : 04-05-2013 01:01

Mon LV celv126fsa se met en route normalement,mais au bout de qq minutes,il se met a bipper au moins 20 fois,et le voyant de séchage clignotte pendant à peu pres 2 minutes,puis tout s'arrete!!! Que faire ???
Merci de votre aide


Réponse de: seb
Visiteur
posté le : 23-06-2013 00:09

LV126FSA l'eau ne rentre pas
Libellé :CONTINENTAL EDISON LV126FSA J'ai acheté ce lave vaisselle en 07/2011 et stocké avant de l'installer faute de travaux en retard, il se trouve que la machine ronronne mais l'eau n'arrive pas!! j'ai alors demonté le tuyau pour vérifier si le robinet coulait normalement, nada!! C disount m'informe que je ne suis garantie que sur les pièces, l'on me propose d'emblée un déplacement pr 65€ et la MO pour 40€ de l'heure, prix de l'appareil 195€ jamais fonctionné. Donnez moi une solution, j'ai l'impression de m etre fait berné! Merci


Réponse de: raphael33
Visiteur
posté le : 25-07-2013 20:21

bonjour! j'ai mon lave vaisselle qui est resté sur la position vidange .
mon modèle est le lv105 continentale qui va avoir 12 mois que me conseillez vous svp


Réponse de: LOUCHERBEM
Visiteur
posté le : 23-08-2013 20:27

bonsoir
j'ai acheté un lave vaisselle continental edison lvw1249 C DISCOUNT en janvier 2013 et déja une panne, le voyant TABLETTE 3en1 clignote.selon le forum il y a un quelque chose qui obstru la pompe de vidange,pouvez vous m'en dire plus merci


Réponse de: THIERRY42
Visiteur
posté le : 28-10-2013 12:49

bonjour,

mon lv celv 126 fsa ne s'allume plus (aucun voyant allumé) la tesion secteur est bonne , controlé interrupteur ,fusible circuit securité porte , securité avec flotteur ...
j'ai remis du liquide de rincage et idem...
il y at-il quelqu'un qui pourrait me donner l'ordre de fonctionnement pour mes recherches ...en vous remerciant d'avance.
pour info je n'entend aucun moindre bruit. serais ce la carte?


Réponse de: juju34
Visiteur
posté le : 19-11-2013 23:20

bonjour ,J'ai un problème sur mon lave vaisselle CELV 126FSA dès qu'il arrive au cycle de rinçage le voyant rinçage et séchage clignote en même temps.
-que cela signifi t'il?
-y a t'il une manipulation ou un entretion particulier pour y remédier ?
cordialement


Réponse de: devilcrevette
Visiteur
posté le : 24-11-2013 18:19

Bonjour.
Jai un soucis avec mon lave vaisselle continental edison. Quand je lance la machine (n'importe quel cycle) au bout de quelques minutes le lave vaisselle bip, des voyant clignotte sur la facade. On dirai que l'eau narrive pas. il a très bien marché et d'un coup c'est le drame.
jentend pourtant l'eau s'écouler du tuyau vers mais on dirai que rien n'arrive a la machine.


Réponse de: devilcrevette
Visiteur
posté le : 24-11-2013 18:43

Bonjour.
Jai un soucis avec mon lave vaisselle continental edison. Quand je lance la machine (n'importe quel cycle) au bout de quelques minutes le lave vaisselle bip, des voyant clignotte sur la facade. On dirai que l'eau narrive pas. il a très bien marché et d'un coup c'est le drame.
jentend pourtant l'eau s'écouler du tuyau vers mais on dirai que rien n'arrive a la machine.


Réponse de: ermance21
Visiteur
posté le : 24-11-2013 20:24

après avoir changé ma pompe de vidange, maintenant dès que l'eau arrive mon lave vaisselle coule et je ne vois rien de spécial un petit conseil SVP merci


Réponse de: marif-f
Visiteur
posté le : 23-12-2013 09:43

problème de rinçage avec mon lave vaisselle continental edison CELV 126 FSA, les 2 derniers voyants s'allument et arrét du cycle, de quoi cela provient il ? et que puis je faire ? Tout en sachant que je rajoute très très souvent du liquide de rinçage, tjr vide et le sel idem. Appareil acheté chez C DISCOUNT, pas de bonne qualité, si je pouvais avoir une réponse cela m'arrangerait énormément.


Réponse de: devilcrevette
Visiteur
posté le : 23-12-2013 17:54

Bon en ce qui me concerne j'ai resolue le problème assez rapidement.
Pour faire fonctionner mon lave vaisselle j'avais dû créer une arrivée d'eau avec un robinet auto perçant. Et apres quelques temps d'utilisation rien ne marchait plus.
La cause, le robinet.le morceau de tuyau ne s'était pas bien détache et avec retouché l'arrivé d'eau. . Tout simplement


Réponse de: lily34
Visiteur
posté le : 28-01-2014 14:40

bonjour,mon lave-vaisselleCELV126FSA,ne fonctionne plus!l'arrivée d'eau est correcte et les branchement électrique aussi,il s'allume mais ne part pas!!reste bloqué sur vidange et sonne tout les 2 minutes !!que faire??merçi de votre réponse(la machine a 2 ans)


Réponse de: seb03
Visiteur
posté le : 24-02-2014 15:58

bonjour comme je voit que vous avez le meme lave vaisselle que moi CONTINENTAL EDISON - CELV126FSA pouvez vous m envoyer une photo du branchement de ELECTROVANNE LAVE-VAISSELLE et une photo du branchement de la pompe si quelq un pourrai me repondre sa serai sympa de votre part merçi


Réponse de: Piédade
Visiteur
posté le : 16-03-2014 10:50

Je me joins à vous :
Mon LV celv126fsa se met en route normalement,mais au bout de qq minutes,il se met a bipper au moins 20 fois,et le voyant de séchage clignotte pendant à peu pres 2 minutes,puis tout s'arrete!!!


Réponse de: Lunabelle
Visiteur
posté le : 09-04-2014 17:48

Bonjour j'ai aussi un LV CELV 126FSA, achat sur CDisc**nt.

Le problème est le suivant :

Quand je l'allume, tous les voyants sont rouges, fixes, et il y a un bruit continu, (comme un léger claquement rapide) qui vient de derrière le bouton d'allumage. Peu importe que je change de programme.
Le nettoyage de la pompe est fait, pas de corps durs ou autres...
Pas de problème de connection.
Merci de bien vouloir m'aider


Réponse de: mamourette
Visiteur
posté le : 04-05-2014 15:33

bonjour, j ai un lave vaisselle continental edison lv126fsa. voila mon problème des que je le mets en route il y a de l'eau qui sort sous la porte et le deuxième voyant clignote et bip .pourriez-vous aidé a résoudre mon problème. merci


Réponse de: muriel
Visiteur
posté le : 14-07-2014 11:10

bonjour j'ai acheté un lave vaisselle continental edison à cdiscount le 1er jours il a trés bien fonctionné et le 2eme jours impossible de le faire fonctionner. il s'allume en appuyant sur marche mais l'arrivée d'eau ne s'enclenche pas et pourtant j'ai tout vérifier si la porte etait bien fermé j'ai bien mis tous les produits quelqu'un aurait un conseil à me donner merci


Réponse de: muriel
Visiteur
posté le : 14-07-2014 11:26

bonjour j'ai acheté un lave vaisselle continental edison à cdiscount le 1er jours il a trés bien fonctionné et le 2eme jours impossible de le faire fonctionner. il s'allume en appuyant sur marche mais l'arrivée d'eau ne s'enclenche pas et pourtant j'ai tout vérifier si la porte etait bien fermé j'ai bien mis tous les produits quelqu'un aurait un conseil à me donner merci


Retour à la lecture du forum
Changer de forum
Effectuer une recherche

Répondre à ce sujet,
participer à cette discussion.
Pseudo
Email
Verification idenditaire

Recopier le code de sécurité:  

Message
Ajouter un lien (Facultatif)
Ajouter une photo (Facultatif, jpg ou jpeg, 200 Ko max )
Conditions générales d'utilisation

 En cochant cette case, vous acceptez les CGU du forum




Le contenu de cette discussion ne correspond pas aux CGU du forum.