Tout-electromenager.fr

Forum lavage

Participez à cette discussion, sans inscription, grâce au formulaire de bas de page

Sujet

 continental edison

Posté par:
VYLEDYS

Daté du : 28-11-2010 14:56

Bonjour,
je souhaiterai avoir des renseignements sur un lave vaisselle de marque continental edison. Je viens de l'acquérir il y a de cela un mois et il est en panne depuis la première utilisation. Depuis je cherche en vain des renseignements sur mon super achat pour pouvoir le faire fonctionné au moins une fois. la référence de mon problème: celvb 126fsa. bien entendu, comme c'est une super affaire il n'est garanti que sur les pièces et je pense que faire venir un technicien me couterai plus cher que l'appareil.


Réponse de: jean-paul
Visiteur
posté le : 28-11-2010 15:04

BONJOUIR
Pour pouvoir vous aidez donner nous bien plus de précision sur sa panne,vous n'en dite rien.Cordialement jean-Paul


Réponse de: vyledys
Visiteur
posté le : 28-11-2010 20:02

voici la description de la panne:

au démarrage le lv emet des bip sonores et tous les voyants s'allument hormis celui du sel et du rinçage.
la pompe de vidange, elle, par contre ne s'arrète pas et tourne à vide.
Passée une minute les bips s'arrètent ainsi que la pompe et les voyants continuent de clignotér.
il m'est donc impossible de le relancer sans le débrancher pendant 30 secondes.


Réponse de: mephisto
Visiteur
posté le : 28-11-2010 22:23

cela peut venir de pas mal d'endroit:

-le pressostat qui donne une mauvaise info .
-la sécurité anti-débordement bloquée (mais là j'en doute)
-la machine bloquée en mode test .
- ...
peut-on avoir la référence exact de la machine tous les chiffres / lettres sont importantes.


Réponse de: Sebmenager
Technicien confirmé
Véracité technique 5/5

posté le : 29-11-2010 16:34

Bonjour,
Ce symptôme ressemble effectivement à une mise en débordement. Voyez si le système de flotteur sou l'appareil de serait coincé.
Cdt


Réponse de: vyledys
Visiteur
posté le : 29-11-2010 19:18

Voici la référence exacte:

Continental Edison CELVB 126FSA.
Le système du flotteur a été testé, mais il fonctionne.
Qu'est-ce qu'un pressostat?
Que faire si la machine est bloquée en mode test?


Réponse de: mephisto
Visiteur
posté le : 29-11-2010 19:58

bonsoir ,
un pressostat est une piece ronde d'où un petit tuyau et sur lequel il y as des fils et des reperes genre 1,2,3 11 12 13 , 11 12 14 ...
pour le tester, c'est simple, retirer le petit tuyau et lester entre 11,12 et 11,13(en retirant les fils biensur) voir autre chiffre sachant que le 11 est le commun mais surtout si il y as de l'electronique ne pas souffre dedans sinon vous détruisez le fameux pressostat.Si vous n'etes pas sûr faite une photo et postez là ici ;)


Réponse de: Doudou
Visiteur
posté le : 05-12-2010 20:17

Bjr,
J'ai un peu le même problème sur le même modèle acheté chez CDISCOUNT... la pompe se met en marche, le voyant 'lavage' seul clignote avec des 'bips', l'eau n'arrive pas dans la cuve... avez vous résolu votre problème, et comment ?
Merci,


Réponse de: Doudou
Visiteur
posté le : 05-12-2010 21:42

Bjr,
Regardez bien sur le site sur lequel vous l'avez acheté, je vois sur CDISCOUNT qu'il y a une clause 'pannes au déballage' qui prévoit un remplacement ou une réparation (ce qui semble normal !!). Il faut toutefois signaler le problème sous 15 jours.
Si on est au moins 2 à avoir le même problème sur le même modèle, je pense qu'il y a comme un défaut, non ?
Je viens d'envoyer des mails pour obtenir les démarches à suivre, et connaitre les éventuels couts cachés...


Réponse de: LINKE
Visiteur
posté le : 06-12-2010 13:26

Bonjour a tous,

Pour toute demande d'information veuillez nous joindre au 01 48 76 67 57 Nos conseillers technique se chargerons de vous répondre a vos questions.

SERVICE APRES VENTE LINKÉ


Réponse de: mat
Visiteur
posté le : 13-01-2011 07:50

bonjour a tous doudou g le meme probleme que toi a tu reussi a repare et si oui de quoi le probleme vien merci ; au passage si quelqu un a une solution merci d avance


Réponse de: doudou
Visiteur
posté le : 13-01-2011 08:41

Bjr,
J'ai l'impression que c'est une belle m.... ce lave vaisselle... Déjà 3 en panne reportés sur ce forum !!
Le mien a finalement été repris (après maintes tractations) par CDISCOUNT depuis plus de 3 semaines, pour soit disant un échange à neuf, depuis j'attends toujours!!!
Attention aux offres alléchantes et aux promesses des vendeurs du WEB, et aussi à leurs numéros surtaxés pour les joindre, qui atterissent tous dans les pays du Magreb, avec des interlocuteurs qui ne comprennent rien.


Réponse de: mat
Visiteur
posté le : 13-01-2011 12:25

merci pour ta reponse ; tu leur a dit quoi pour qui te le reprennent


Réponse de: doudou
Visiteur
posté le : 13-01-2011 12:43

Dans mon cas c'était 'une panne au déballage', donc 'échange' (sf que c'est sous 15 jours et que j'ai mis un peu plus de temps à l'installer).
Si tu n'est pas dans ce cas et que tu n'as pris aucune des garanties, le cout du dépannage est 70 Euros (soit quasiment le tiers du prix de l'appareil...).
Tu peux aussi tenter une réclamation sur le site Continental Edison, ils sont dans le Loiret et répondent aux messages.


Réponse de: 83744
Visiteur
posté le : 09-02-2011 19:16

Bonjour,
je me permet de m'incruster dans ce forum car j'ai aussi un soucis avec mon lave-vaisselle.
Au fait je l'ai acheté hier en grande surface, je l'ai installé aujourd'hui suivant les indications du manuel, je le mets en marche 2mn après un bip retentit et le voyant du liquide de rinçage clignote. Pourtant j'ai tout mis le sel, la lessive et le liquide rinçage. J'ai vérifié les branchements et tout y est. En consultant le manuel on me dit: "Le lave vaisselle fonctionne mais le voyant de liquide de rinçage reste allumé", "manque de produit ou problème de la boîte", "le sensor ne fonctionne plus". Sérieux, il est neuf?!? Que faire?? Le Modèle c'est CELV 126FSA de la marque Continental Edison. SVP Aidez-moi, merci d'avance.


Réponse de: doudou
Visiteur
posté le : 09-02-2011 19:46

Décidément... :((
Le mieux est de le rapporter à la grande surface... Il doit être garanti !
Pour le mien l'eau n'arrivait pas (problème d'électrovanne ?).
Sinon un mail à Continental Edison peut permettre de faire avancer les choses (ils répondent rapidement & gentiment. Ils sont situés dans le Loiret).
Etant donné les déjà nombreux problèmes remontés dans ce forum, on frôle le vice de fabrication, dans cette affaire !
Patrice


Réponse de: VYLEDYS
Visiteur
posté le : 09-02-2011 20:59

bonsoir, pour moi le problème est résolu car après avoir tout démonté ce tas de ferraille issu des ateliers continental edison et l'avoir laissé gisant sur le sol de ma cuisine comme une grosse m... et après avoir pris connaissance des couts que pouvait engendrer le déplacement d'un technicien sav, ma femme et moi avons réfléchi (pas très longtemps je vous l'assure). et soudain l'éclair de génie.
J'ai donc pris la cause de tous ces problèmes à bras le corps et l'ai mis dans la remorque direction la déchetterie (recyclage oblige). Et voila depuis il ne me cause plus de problèmes. Conclusion même sur le net pas de miracle on n'en a pour ses sous. Maintenant je pense allé chez un pro pour en acheter un autre, ce qui est dommage c'est qu'en rajoutant la somme que m'a couté cette m... j'aurais pu m'acheter la ferrari des lave- vaisselles, autant vous dire que je l'ai amère. Je voudrais tout de même remercier tout ceux qui on bien voullu passer du temps sur ma question. Je vous laisse la bouteille de paic citron m'attend......


Réponse de: Yoda
Visiteur
posté le : 10-02-2011 08:40

Bonjour,
Le plus triste est que l'on achète 'sans le savoir' et sous couvert d'un nom qui 'sonne bien' du matos fabriqué... en Chine, une fois de plus !! (écrit sur le carton d'emballage).
Cela dit, CE se vente de ne vendre que 'Des produits 100% testés :
Chaque produit Continental Edison est systématiquement testé et contrôlé. Une qualité reconnue par les professionnels du marché' (cf leur site, seconde page 'les produits').
Ensuite, il existe toujours en France une 'garantie contre les vices cachés' et étant données le nombre de remontées sur ce modèle dans ce forum, ça doit pouvoir jouer.


Réponse de: yacine
Visiteur
posté le : 16-02-2011 17:48

Bonjour à tous, j'ai le même problème que doudou, sur mon lave vaisselle continentale edison le voyant "lavage" se met à clignoter rapidement avec un bip. Qu'est-ce que cela signifie? Avez-vous trouvé un moyen pour remédier à ce probleme?

Merci


Réponse de: doudou
Visiteur
posté le : 16-02-2011 21:00

Bjr,
Si 'panne au déballage', il y a une garantie durant 15 jours (échange) pour un achat sur certains sites Internet,
Sinon voir au niveau des garanties, si ce n'est que sur les 'pièces', le déplacement d'un tech. est de 75 Euros !
Sinon tentez un mail chez sur continentaledision.com, ils ne sont cette fois pas sans savoir qu'il y a un problème sur ce modèle !
Bon courage.


Réponse de: mat
Visiteur
posté le : 17-02-2011 12:35

bonjour a tous probleme resolu pour ma part ; g penche mon lave aisselle ver l arriere et la de l eau a coule de dessous g resser le truc o fond en plastique d ou l eau s ecoule et racoursi le tuyau d evacuation et la miracle il marche nikel depuis un mois ; bon courage


Réponse de: BEAUSSETAN
Visiteur
posté le : 01-06-2011 18:01

bonjour a tous
juste pour dire que le mien est également en panne
il fonctionne pendant 5 minutes puis il emet des bips en continue
je vais essayer de le pencher en arrière et on verra hop hop hop et j espère que le tour sera joué. j ai quand les boules car il est neuf de plus de 15 jours et Cdiscount sont des N.... car 39 euros à l'heure de déplacement puis 40 euros de maintenance si le technicien facture plus de 150 euros, autant en acheter un autre.
Mais c est terminé avec CONTINENTAL EDISON.
Bon courage aux autrex clients de cette marque. Tant mieux pour ceux qui cherchent les pannes sur les forums avant d'acheter.
Signé FRED


Réponse de: solstice
Visiteur
posté le : 21-06-2011 09:19

Bonjour, j'ai aussi acheté un lave-vaisselle CE via C Discount. Il marcha nickel mais, dans un petit appartement en duplex, il réveille tout le monde en fin de cycle avec une série de bips ÉNERVANTS à 1 h du matin :-/

Quelqu'un sait-il comment le faire taire ?

Je veux bien le féliciter tous les matins pour le travail accompli mais qu'il se TAISE !

Je rigole mais c'est vrai que si vous savez quel fil couper, je prends !


Réponse de: flo
Visiteur
posté le : 12-09-2011 19:20

Ma fille m'a acheté un lave vaisselle Continental Edison (CELV 126 FSA) sur le site CDISCOUNT. Il a Livré mi juillet et en panne fin août !! l'appareil a marché en tout et pour tout 1 mois et demi. J'ai appelé le SAV CDISCOUNT: ils m'ont répondu qu'ils envoyé un technicien ! Ledit technicien m'a annoncé que j'aurais à débourser de ma poche les frais de déplacement 39€ et que la main d'oeuvre était aussi à ma charge soit 1/2 heure : 24€!!!
J'ai rappelé CDISCOUNT et ils m'ont dit que mon lave vaisselle était garanti que pour les pièces!!
Mon lave vaisselle ne fait plus le dernier cycle du programme choisi ! il reste bloqué !
Je l'ai déconnecté toute une nuit pour qu'il se vide de sa mémoire!! on ne sait jamais!!
Mais rien y fait!!
Je pense que c'est une mauvaise série !! qu'il y a défaut du constructeur!!
Que faire???
J'espère que j'aurais de vos réponses!!! pour savoir sur qui me retourner!!


Réponse de: jeffcadabis
Visiteur
posté le : 09-10-2011 17:37

bonjour, nous avons aussi un probleme sur notre lave vaisselle continental edison celv 126 fsa, le cycle de lavage sarrete brusquement au bout de 20minutes environ un bip repetitif sonne et les deux dernier voyant (rincage et sechage) reste allume!!! que faire ?? merci d avance


Réponse de: chadelune
Visiteur
posté le : 19-11-2011 19:42

Bonsoir à tous,
mon lave-vaisselle Continental edison est du même modèle que le vôtre (CELV 126FSA) et c'est une énorme daube!!!!
J'ai acheté ce lave vaisselle sur cdicoundt et il n'est même plus en vente tellement il accumule les pannes...
Le webmarchand préfère manifestement remplacer le modèle que d'essuyer des critiques bien pensées dans les avis consommateurs.
Ni fleurs ni couronne pour mon lave vaisselle....et le vôtre!!!


Réponse de: stéph
Visiteur
posté le : 05-12-2011 11:30

mêm panne : voyant lavage clignotant et alarme sonore. Mail envoyé à la société. Quelqu'un a contacté Que choisir? pour signaler le vice?


Réponse de: beaussetan
Visiteur
posté le : 07-12-2011 20:48

bonjour a tous qui avec de faibles moyens essayé d 'apporter le confort a vos famille et par l achat du lave vaisselle celvb 126fsa.
Je suis tombé deux fois an panne avec cet appareil pas cher mais qui présente un défaut. C est celui de laisser passer les corps solide a travers le filtre de la pompe et et celle ci se bloque, ce qui emet des bips. Pour éviter les frais de dépannage pas pris en charge par le SAV, j ai trouvé le moyen de le réparer a deux reprises. Vous videz la cuve du la ve vaisselle puis vous le couché sur le coté droit en ayant pris soins de débrancher la prise électrique avant. dessous le lave vaisselle vous avez une plaque de fond en zinc avec six vis parker a démonter. Une fois tombé, vous accéder a la pompe de vidange qui est fixé par deux vis mais il faut la tourner comme une ampoule bayonette pour la démonter. Vous trouverez dans l élice un corps etranger. Moi c etait une olive pui un morceau de plastique.......


Réponse de: beaussetan
Visiteur
posté le : 07-12-2011 21:46

re bonjour chers utilisateurs de vaisselles propre.
N oubliez pas de remettre correctement le joint de cette pompe sinon c est l inondation assuréE. Je viens d éponger le sol.
Voila aux futurs réparateurs qui ne veulent pas dépenser plus bon courage.
Ah au fait merci aux techniciens de la hotline de CDISCOUNT qui sont incappable de donner la solution a ce probleme et de diriger systématiquement ces clients vers un SAV non pris en charge, FACILE NON.
Joyeux noel a et bonnes fêtes a tous
fred


Réponse de: Walnifle
Visiteur
posté le : 26-12-2011 19:07

Bonjour à tous,

Merci Beaussetan,
J'ai eu exactement le même problème que celui que tu présenté et ai suivi ton conseil qui a fonctionné parfaitement.

Bon courage pour les autres


Réponse de: orelien1
Visiteur
posté le : 22-01-2012 00:08

Bonjour,

J'ai acheté un lave vaisselle continental edison celvb 126fsa il y a 11mois et il vient de tomber en panne , le voyant de lavage clignote continuellement et vite. J'ai verifié l'hélice de la pompe à vidange et je n'ai trouvé aucun corp étranger. Pourriez vous m'aider en me disant quoi faire pour le reparer. Merci.


Réponse de: nico 1
Visiteur
posté le : 26-02-2012 23:40

Merci beaucoup beaussetan, j'ai suivi à la lettre tes explications et ça a fonctionné. Il y avait un morceau de verre coincé dans l'hélice de la pompe de vidange. En revanche, je n'ai pas réussi à remettre la seconde vis avec la quelle est fixée la pompe de vidange.


Réponse de: brochet
Visiteur
posté le : 31-03-2012 09:25

moi aussi probleme avec ce CELV 126 .
Le voyant rincage clignote continuelemnet et le cycle ne redemarre plus .Au vu des reactions de tous cettemachine est l'escrocquerie du siecle . DISCOUNT c'est terminé pour moi !


Réponse de: LESTAT83
Visiteur
posté le : 03-04-2012 20:45

merci beaussetan
pour ton conseil!!!!j'ai trouve un morceau de coquille de moule!!!ouf ca remarche!!


Réponse de: 2fresh
Visiteur
posté le : 16-04-2012 20:06

un grand merci beaussetan!les meilleurs conseillers sont sur les forums et non sur les hotlines surtaxées.pour ma part c etait une coquille de pistache.encore merci


Réponse de: kikako68
Visiteur
posté le : 20-04-2012 17:47

même problèmes que la plupart des gens de ce forum je vais donc essayer la technique a beaussetan et je vous dirais si ça a marché ou pas.A+


Réponse de: brochet
Visiteur
posté le : 21-04-2012 09:22

j'ai demonté la pompe mais n'ai rien trouvé .La machhine reste toujours bloquée sur lavage en clignnotant sans fin.


Réponse de: kikako68
Visiteur
posté le : 22-04-2012 20:14

moi pareil je comprends rien


Réponse de: Themis
Visiteur
posté le : 08-07-2012 13:54

Bonjour,

J'ai un lave vaisselle Continental Edison (CELV 126 FSA)et j'ai un problème. Dès que je lance n'importe quel programme, au bout d'un moment de fonctionnement, il s'arrete, bip et les voyants de rincage et de sechage clignotent.
Savez vous d'où pourrait provenir la panne et se qu'il faudrait faire pour le reparer ???

Merci pour vos éventuels retour.


Réponse de: jeantout33
Visiteur
posté le : 20-08-2012 07:57

bonjour a tous
moi aussi j'ai achete un lv continental edison (LV FSA ) chez cdiscout en decembre 2010 pendant 1 an 1/2 le lv a fonctionne correctement jusqua 15jours ou les 2 voyants rincage et sechage se sont mis a clignotes assez vite
que faire
merci pour eventuels reponses


Réponse de: mamy
Visiteur
posté le : 18-09-2012 15:00

Bonjour,
Mon lave vaisselle CE acheté sur CDISCOUNT en novembre 2010 vient de tomber en panne, de l'eau stagne en bas...
Etant novice ds ce domaine la, pouvez vous me donner des conseils..
Merci d'avance


Réponse de: patoue49
Visiteur
posté le : 26-11-2012 18:18

j'ai acheté sur cdiscount un lave-vaisselle continental-edison lv807sm 9 couverts il ne vidange plus et reste a clignoter sur vidange! il a 2 ans ! je n'arrive pas a trouver la pompe mon ami etant hospitalisé je dois me débrouiller! kel galère plus jamais je n'acheterai sur ce site car dernièrement meme problème a ma machine a laver ariston hotpoint : 4 mois carte elstrom négocié : intervention 100 euros a ma charge! merci cdiscount!


Réponse de: arcos
Visiteur
posté le : 29-11-2012 16:14

j'ai achete sur cdiscount un refrigerateur continental edison F1DW250,15 jour de marche ,en panne ,echange de CD ,le nouveau 10 jour de marche,de nouveau en panne.Actuellement je dois payer 159 Euros pour l'intervention.Bravo CDiscount,C'est le dernier achat.


Réponse de: HommeDePekin
Visiteur
posté le : 29-11-2012 16:16

En remarque, tous ces produits 'bas prix' viennent de CHINE, avec la NON-QUALITE qui va avec...
Y compris les marques qui 'inspirent confiance' comme Continental Edison font tout fabriquer là bas..
Le mieux est de boycotter ces M.... !!!


Réponse de: GAGZGE
Visiteur
posté le : 01-02-2013 09:52

encore un lave vaisselle 126a en panne moi il ma durer 6 mois tout les clignotant allume il se remplis de 3 cm d eau et hop en vidange si quelqun a la solution pour la panne merci sinon la decheterie


Réponse de: linn
Visiteur
posté le : 03-02-2013 17:00

bonjour g un lv continental celvb126a il reste clognotan sur rincage g demonter la pompe mais pas de corp etranger kelkun sauraime dire comment fairepr le reparémerci


Réponse de: Annouk
Visiteur
posté le : 17-02-2013 17:23

Bonjour,
Je voulez remercier Mr Beaussetan, pour ses conseil, j'ai eu le même problème et j'ai suivie vos conseil, et mon lave vaisselle remarche !! Merci beaucoup.


Réponse de: Beaussetan
Visiteur
posté le : 17-02-2013 21:09

Bonjour a tous
Merci pour les remerciements
Je suis désole pour les autres personnes dont les pannes
Ne sont pas résolues, hélas je ne peu pas les aide.
Pour information mon lave vaisselle est tombé en panne définitivement . Celui ci ne s allume plus pas de tension
J en ai acheté un autre. Un candy chez auchan avec une garantie étendue a 5 ans. D ailleurs le candy est tombé en panne aussi au bout d un mois
Bon courage a tous


Réponse de: HommeDePekin
Visiteur
posté le : 17-02-2013 22:11

Bonsoir,
Semblerait que la qualité ait bel et bien quitté les appareils électroménagers (entre autre...). Vive la Chine :-(


Réponse de: vivi
Visiteur
posté le : 25-02-2013 09:00

bonjour, j'ai achete un lave vaisselle linkë lklvb126fsa chez cdiscount en décembre 2011 depuis hierj'&ai le voyant de rincage et de sechage qui clignote rapidement et qui bipe est ce quelqun pourrait m'aider merci d'avance


Réponse de: HommeDePekin
Visiteur
posté le : 25-02-2013 09:17

+1 !


Réponse de: kev62
Visiteur
posté le : 31-03-2013 22:33

parfait merci pour les conseil mon lave vaisselle et reparti en plus c'est tres simple merci a tous ;)


Réponse de: paulette95
Visiteur
posté le : 14-06-2013 07:31

Bonjour à tous,

Mon premier achat de lave vaisselle CELVB1249 Continental Edison sur le site CDiscount.
Que pensez vous de ce modèle (cité ci dessus) ? A t il eu des pannes ?
Merci de votre réactions sur ce sujet.

Cordialement


Réponse de: pecheur
Visiteur
posté le : 14-06-2013 18:56

J'espere que vous aurez plus de chance que moi
apres avoir demonte la pompe ,changer le prestiostat ,l'electrovanne .J'AI FINI PAR ARRETER LES FRAIS ET CHANGER DE MODELE ET ARRETE DE COMMANDER A C DISCOUNT


Réponse de: vyledys
Visiteur
posté le : 14-06-2013 19:32

ben moi j'ai plus aucun soucis avec ce lave vaisselle depuis qu'il est parti pour le recyclage.
je prodigue le même conseil que "pecheur": n'achetez plus cette daube conçue seulement pour rapporter du fric à cdiscount.
a bon entendeur


Réponse de: Pere Dodu
Visiteur
posté le : 24-07-2013 11:41

Lueur d’espoir pour certaines pannes
Pour ceux qui ont un cycle perturbé et passage en sécurité sur le sèchage après simplement quelques minutes de prélavage .
La gestion des niveaux d’eau de cet appareil est assez particulière .Le souci est que l’eau n’arrivant pas assez fort en début de cycle le niveau d’eau est insuffisant au moment où la pompe de lavage se met en route ce qui entraine la mise en sécurité . Il s’avère que le tuyau d’adduction d’eau entre l’électro-vanne et la cuve se bouche et empêche donc le niveau de se faire .Sur un lave vaisselle normal le pressostat n’autorise pas le départ du moteur de pompe si le niveau est insuffisant , mais là si ! Il suffit donc de glisser un fil de fer fin dans l’orifice situé sur la paroi gauche de la cuve blanche située sous les filtres (Photo).Ne pas hésiter à entrer 20cm de fil car le conduit est long. Mieux on peut bricoler un petit écouvillon qui brossera mieux le conduit . Remonter l’ensemble et ça doit fonctionner.
Je serais heureux de savoir si quelqu’un a pu tirer profit de ce petit topo .


Réponse de: PERE DODU
Visiteur
posté le : 24-07-2013 11:48

Petite précision sur mon topo précédent , il s'agit d'un lave vaisselle Continental Edison ref CELV126 FSA
Bonne chance


Réponse de: rspej42
Visiteur
posté le : 08-08-2013 17:32

bonjour à tous,
un grand merci à Beaussetan pour l' aide au
dépannage du CELV 127FSA. Mon LV indiquait l' erreur E4: trop d'eau à l' arrivée. je l' ai vidé,débranché, epongé autant que possible l' eau
qui restait, bien fermé la porte, et l' ai
carrément retourné à l' envers, le dessus au sol,
pour démonter facilement la plaque, et le filtre. Je n' y ai rien trouvé. J' ai tapoté et
remué doucement toutes les pieces mobiles,
notamment une " sorte" de bocal dans lequel il
restait de l' eau, et enfin, j' ai refixé la
plaque. Je l' ai remis debout, rebranché, et
mis en marche. Miracle! ça a fonctionné. j' ai
immédiatement stoppé, et après avoir mis les produits adéquats, lancé à vide un nettoyage, en mode éco. C 'est donc bien un probleme de
propreté, et le moindre petit dechet un peu dur
doit suffire à le mettre en sécurité. Il faut bien enlever tout détritus restant dans la vaisselle; et faire un lavage appareil vide de temps en temps, suivant la fréquence d' utilisation.
Ca n' est donc pas vraiment une panne, mais,
"principe de précaution oblige", il faut la devancer. conclusion: 3x rien le coince, et un
rien le décoince.
merci, salutations :)




Réponse de: Beaussetan
Visiteur
posté le : 08-08-2013 19:47

Bonjour
Ben sa fait plaisir de vos remerciements
Bonne continuation a tous

Signe Beaussetan


Réponse de: Jey35
Visiteur
posté le : 30-08-2013 09:31

Bonjour,

Merci Beaussetan, toujours la meme panne des petits bouts de verres coincés dans la pompe, 4 reparation en 3 mois, merci encore pour les economies.


Réponse de: nina
Visiteur
posté le : 04-09-2013 19:12

bonjour j'ai un lave vaisselle continental edison celvw126a, depuis tout a l'heure il est bloquer sur lavage 450 et le voyant rouge clinote tres vite et bipe fort , le bouton de selection tourne fou en fait je ne peu plus l'arreter pouriez vous m'aider svp
merci


Réponse de: alexkid007
Visiteur
posté le : 05-09-2013 13:58

Bonjour,
je suis également proprio de cette grosse daube achetée chez C-discount en 2010 il me semble.
J'y vais de ma contribution de bricolo du dimanche pour ceux qui ont des arrets de cycle en cour de lavage.J'avais remarqué que souvent c'était pendant le cycle lavage,le bip bip récurant se faisait entendre avec les 2 voyant de gauche en clignotement rapide.Quand je l'ouvrais,la pastille ne s'était pas éjectée.Je met tout simplement la pastille dans le bazar en laissant le capot pastille ouvert.Et la chinoiserie refonctionne comme au premier jour!Voila en gros ca dépanne le jour ou il sera mort ca va voler à la déchetterie et je n'en racheterais plus de cette marque!


Réponse de: Abel
Visiteur
posté le : 28-11-2013 12:29

Bonjour,

J'ai acheté il y a deux ans un lave vaisselle 45cm de marque Continental Edison référence CELVW907. Depuis qq jours il ne fonctionne plus : Au moment de lancer un lavage le voyant "rincage" clignote rapidement. Au regard de la notice il semblerait que ce soit un probleme du type : "la position du tuyau d'egouttage est trop haute". Cependant ca marchait très bien avant et on a bien sur pas modifié la position du tuyau d'egoutage ou du lave vaisselle.

Pour tester j'ai fais démarré le lave vaisselle en mettant le tuyau d egoutage a plat sur le sol et la ca a marché (qq fois, mais des fois ca ne fonctionnait pas non plus avec le meme code erreur). J'ai constaté aussi une stagnation de l'eau dans le lave vaisselle.

Quand je lance la machine avec le tuyau a plat sur le sol, cela fonctionne et je peux ensuite replacé le tuyaux dans son coude. La pompe fonctionne donc bien dans ces cas là.

Savez vous d ou vient le probleme ? Qqun peut il aider ?

Cdlt


Réponse de: rony18
Visiteur
posté le : 28-11-2013 13:44

bonjour
abel pour t'aider essaie de voir si ta pompe bn'est pas encrassée auquel cas elle peine un peu plus à remonter l'eau vers le haut


Réponse de: Brownie
Visiteur
posté le : 28-11-2013 14:39

Bonjour,
Oui je dirais pareil, la pompe n'arrive pas à aspirer et/ou ejecter suffisamment l'eau,
Voir si elle n'est pas encrassée, bloquée, si les contacts sont propres (pas d'oxydation sur les bornes des connecteurs).
Bon courage !


Réponse de: abel
Visiteur
posté le : 29-11-2013 14:06

Merci les gars je regarde ca et je vous tiens au courant.

Bon week end


Réponse de: Doc
Visiteur
posté le : 11-01-2014 12:30

Bonjour à tous. Mon LV Cont Ed est bloqué avec erreur E4. Est ce un pb de pompe de vidange ou bien existe t il d'autres raisons? Merci à tous par avance.


Réponse de: lg51
Visiteur
posté le : 27-01-2014 20:54

bonjour j'ai un lave vaisselle continental edison celvw907 depuis peu le voyant rapide clignote sur la notice il parle d'arriver d'eau j'ai vérifier l’électrovanne d'arriver d'eau,la pompe principal et il fonctionne bien quelqun pourrai m'aider?
merci


Réponse de: squall2022
Visiteur
posté le : 27-01-2014 23:36

Merci à toi beaussetan !!!
Un petit bout de bol ébréché était coincé dans la pompe de vidange, vraiment tout petit (taille d'un demi-ongle), mais assez gros pour bloquer le lave vaisselle avec les bips dont tout le monde parle sur ce forum.
J'ai également fait la technique de Père Dodu (merci !), mais je pense que mon problème venait de la pompe de vidange.


Réponse de: Martin
Visiteur
posté le : 09-02-2014 19:24

J'ai une cuisinière mixe Continental Edison
Réf: CM6060MB - je voudrais savoir comment retirer les vitres de la porte de la cuisinière pour néttoyage des faces intérieures svp- A vous lire, merçi.


Réponse de: eric62
Visiteur
posté le : 12-02-2014 09:15

bonjour mon lave vaisselle de marque continental Edison model CELVS1249 acheter 200€ sur cdiscount en avril 2013 vient de ma lacher le voyant 1heure 60° et un bip s'affiche lorsque je le met en route d'apres le livre constructeur c due a une fuite!
donc impossible a lancer d'où peut venir cette fuite ? en plus il y ni a que les pièces de garantie !quel bande de voleurs !


Réponse de: seb03
Visiteur
posté le : 25-02-2014 10:59

bonjour comme je voit que vous avez le meme lave vaisselle que moi CONTINENTAL EDISON - CELV126FSA pouvez vous m envoyer une photo du branchement de ELECTROVANNE LAVE-VAISSELLE et une photo du branchement de la pompe si quelq un pourrai me repondre sa serai sympa de votre part merçi


Réponse de: laeti
Visiteur
posté le : 30-03-2014 00:05

bonjour j'ai un lave vaisselle continental edison celvb 1249 et depuis peu le voyant du liquide de rinçage reste allumer meme si le reservoir est plein
qu'est ce que cela peut être svp ???


Retour à la lecture du forum
Changer de forum
Effectuer une recherche

Répondre à ce sujet,
participer à cette discussion.
Pseudo
Email
Verification idenditaire

Recopier le code de sécurité:  

Message
Ajouter un lien (Facultatif)
Ajouter une photo (Facultatif, jpg ou jpeg, 200 Ko max )
Conditions générales d'utilisation

 En cochant cette case, vous acceptez les CGU du forum




Le contenu de cette discussion ne correspond pas aux CGU du forum.