Tout-electromenager.fr

Forum lavage

Participez à cette discussion, sans inscription, grâce au formulaire de bas de page

Sujet

 Panne F3 - Lave-lige Whirlpool ADP 6835 WH

Posté par:
cancdigo

Daté du : 18-11-2010 21:38

Bonjour,
J'ai un code de panne F3 pour mon lave-vaisselle Whirlpool ADP 6835 et j'ai pris le temps de lire le message forum_lecture-25350-1-1 relatant le même problème.
Cependant je suis totalement novice. Je pense que je dois lancer un programme pour tester la résistance, cela me semble logique, mais comment procéder au relevé ? Aux extrémités de la pièce à tester, sur des fils ??? Où se trouvent la résistance ??? A quoi ça ressemble ?? Je suis Novice mais prêt à me lancer. Comment procéder au changement des pièces ? Existe-t-il des tutoriels ? Voici une copie de mon message que j'ai posté sur un autre forum. Merci à celles et ceux qui m'apporteront leurs lumières.

Bonjour,

Mon lave-linge Whirlpool ADP 6835 WH indique 'F3' et arrête son cycle de lavage. J'ai consulté le manuel et j'ai suivi les conseils qui consistent à nettoyer les filtres et à vérifier l'alimentation en eau. Après tout ceci, le problème persiste. Et d'ailleurs, j'ai déjà retrouvé la pastille de lessive pratiquement intacte en fin de nombreuses fois. En fait, j'ai essayé le lavage dit 'chrono' (rapide) qui fonctionne sans s'arrêter par l'affichage d'une panne. Mais le lavage ne me semble pas fait (j'ai l'impression que seul un rinçage est effectué). Aussi, même si je pense que cela n'est pas lié à mon problème, j'ai vu que la plaque noire à l'arrière de mon lave-linge avait fondu à quelques endroits du fait du tuyau d'eau trop chaud lors des lavages. On distingue une plaque en inox derrière cette plaque noire alors ajourée. Encore une fois, je pense que ce n'est pas lié, mais c'était pour info et éventuellement, pouvez-vous me dire si ce problème est minime ou s'il peut engendrer d'autres soucis.
Merci pour vos réponses.

Cordialement.

Cancdigo.


Réponse de: Sebmenager
Technicien confirmé
Véracité technique 5/5

posté le : 19-11-2010 13:28

Bonjour,
le novice que vous êtes est sur le bon site, à condition d'effectuer les bonnes recherches. Commencez par la doc technique, puis recoupez avec la rubrique pièces détachées.
Cdt


Réponse de: Cancdigo
Visiteur
posté le : 19-11-2010 13:46

Merci pour l'info.
Je vais voir tout ça.

Cordialement.

Cancdigo


Réponse de: Cancdigo
Visiteur
posté le : 20-11-2010 15:45

Bonjour,

J'ai démonté les côtés du lave-vaisselle et apparemment il faudrait que je le couche pour y accéder par en dessous ! Est-ce normal ?
Et un relais correspond à une sorte de fusible, c'est bien ça ? Il n'y a pas de soudure à effectuer ? Quant-à la résistance, est-ce accessible à tout le monde ? Y a-t-il une soudure à faire ? Je ne pense pas.
Merci par avance pour vos réponses.

Cordialement.


Cancdigo.

PS : y a-t-il des précautions à prendre outre les alimentations en eau et électricité ? pas de risque de casser une pièce, comme on pourrait mal remonter une courroie de distribution sur une voiture par exemple ?

Merci.


Réponse de: Cancdigo
Visiteur
posté le : 20-11-2010 16:05

Autre question ?
La valeur de la résistance peut alors se mesurer alors que le lave vaisselle n'est pas en route ?
Merci.


Réponse de: Sebmenager
Technicien confirmé
Véracité technique 5/5

posté le : 21-11-2010 13:10

Vous pouvez coucher l'appareil sur le dos sans problème. Pas de pièces mécaniques nécessitant un réglage particulier. La valeur de la résistance doit être mesurée à l'ohmètre (25 ohms), donc hors tension.
Cdt


Réponse de: Cancdigo
Visiteur
posté le : 21-11-2010 21:14

Merci pour votre réponse.
Je vais voir ça dès demain matin.

Cordialement.

Cancdigo.


Réponse de: Cancdigo
Visiteur
posté le : 22-11-2010 18:09

Bonjour,

J'ai couché mon LV sur le dos. Voici deux photos. Pouvez-vous me dire si j'ai zoomé sur la bonne pièce (le thermostat) svp ? Et je n'ai aucune idée concernant les endroits où je dois prendre les mesures avec mon tensiomètre. Et où pourrait se situer le(s) relais ? J'ai ouvert le boitier contenant la carte mais je ne vois rien.
Merci.
Désolé d'être super novice. Ca doit être pénible pour vous.

Encore merci.

Cordialement.

Cancdigo.


Réponse de: Cancdigo
Visiteur
posté le : 22-11-2010 18:13

Seconde photo.


Réponse de: Cancdigo
Visiteur
posté le : 22-11-2010 18:29

Pardon.
Seconde photo.


Réponse de: Sebmenager
Technicien confirmé
Véracité technique 5/5

posté le : 22-11-2010 18:55

Voici la photo légendée.
Le relais est situé sur la carte électronique. Voyez la rubrique pièces, carte électronique pour plus d'infos.
cdt


Réponse de: Cancdigo
Visiteur
posté le : 22-11-2010 19:37

Merci.

Je trouve 26,1 ohms.
Est ce normal que lors de la mesure les chiffres s'affolent avant de se stabiliser au bout de près de 10 secondes ?
Voici une photo de l'intérieur de la carte électronique. Pouvez-vous s'il vous plait m'indiquer où sont les relais ?
Au fait, mon LV fonctionne tout de même en mode chrono (lavage 40 minutes rapide mais pour vaisselle moyennement sale. Et j'ai déjà retrouvé plusieurs fois la pastille peu dissoute lors d'un lavage normal (durée 2h00 interrompue par le fameux F3).

Encore merci pour votre aide.

Cordialement.

Cancdigo.


Réponse de: Sebmenager
Technicien confirmé
Véracité technique 5/5

posté le : 23-11-2010 11:09

Le relais est présent, c'est le cube blanc sur la droite.
Cdt


Réponse de: Cancdigo
Visiteur
posté le : 24-11-2010 00:13

Bnjour,

Merci pour l'info.
J'ai aussi vu que cette pièce est soudée.
Il serait ainsi plus simple que je change la carte je pense.
Combien faudrait-il que je compte d'après vous s'il faut que je la change ? Quel ordre de prix ?

Merci.

Cordialement.

Cancdigo.


Réponse de: Sebmenager
Technicien confirmé
Véracité technique 5/5

posté le : 24-11-2010 11:34

Faites une demande à notre partenaire en pièces détachées, l'intervention peut être intéressante.
Cdt


Réponse de: meca24
Visiteur
posté le : 27-11-2010 17:57

bjr
suite a votre message ,j'ai exactement le meme problème que vous,je résume:
appareil lave vaisselle whirlpool adp 6837 pc.

1)compteur general disjoncter
2)odeur de brulé
3)code erreur f3
demontage,connectique brulé de la resistance.
4)resistance ( securité coupé)
5)remplacement de celle ci par une pièce d'origine
6)remise en route mais ne chauffe pas( toujour code f3 lorsque il doit chauffer)
7)controle de la carte mère mais rien en vue sur le circuit imprimé
8)remplacement relais de chauffe
9)reprogrammation carte mére
10)remise en route mais toujour code f3 aprés un lapse de temps comme au début

aprés plusieurs controle j'ai démonté la sonde de temperature et de détecteur d'eau.aprés controle il s'avère q'une résistance soit coupé (du au compteur disjoncté).a priori vous avez la meme, car 2 montage sont possible.(sonde ctn a part pour l'autre montage).
je vous tiendrez au courant aprés remplacement de celle ci.
si cela ne fonctionne toujour pas il reste qu'une solution LA CARTE MèRE.
cordialement


Réponse de: meca24
Visiteur
posté le : 27-11-2010 18:01

oubli de ma part.
remplacement de la connectique coté résistance est carte mère.


Réponse de: Cancdigo
Visiteur
posté le : 29-11-2010 22:28

Bonjour,

Tout d'abord merci à toutes les personnes qui ont pris quelques minutes de leur temps pour m'aider.
C'est la pompe de cyclage qui était en cause.
Je vous explique : je me suis fait aider par quelqu'un qui m'a dit que c'était la pompe qui s'enrayait à un moment précis et qui faisait un bruit anormal. Elle devait se bloquer car encrassée. Je l'ai démontée. Et c'est en effet assez simple. Il faut le faire une fois pour s'en rendre compte. Il m'a dit que la pompe ne fonctionnait pas et que le temps décomptait pendant ce temps. Le programme ne comprenait pas et se mettait en défaut F3. Juste de la crasse. Nettoyée, remontée et tout va comme sur des roulettes.
Quelques fiches semblaient peut-être aussi mal connectées, notamment une qui était fixée sur la résistance, d'où le problème de chauffage.
Mais un problème persiste : la pastille ne se libère pas correctement, le clapet s'entrouvre seulement et butte. Mais je n'arrive pas à voir contre quoi. Il buttait déjà avant que je ne démonte le LV. Solution : pastille dans le panier en attendant de comprendre. Peut-être d'ailleurs auriez vous une idée de la raison de ce dysfonctionnement.
En tout cas, ce post était pour vous remercier et détailler les raisons des causes de la panne au cas où quelqu'un aurait le même problème et tombe sur ce post.

Cordialement.

Cancdigo.


Réponse de: Cancdigo
Visiteur
posté le : 05-12-2010 21:49

Bonjour,

Pour info, continuant mon histoire, mon LV a encore affiché F3 hier et la pompe émettait de très étranges sons !!!!
Elle doit être proche de la fin je pense.

Cordialement.

Cancdigo.


Réponse de: Cancdigo
Visiteur
posté le : 20-01-2011 15:17

Bonjour,

Je reviens sur cette discussion postée il y a quelques mois.
Mon problème semblait plus ou moins résolu car l'affichage F3 ne se produisait que rarement.
Et aujourd'hui, après de trop nombreux F3 (y incluant une fois une fuite d'eau sous le lave-vaisselle), la vaisselle n'est plus du tout lavée et la pastille ne fond plus.
D'où viendrait donc le problème ?
Je pense qu'il faudrait que je rachète une pompe car elle est bruyante et certainement morte (d'où la fuite). Mais pourquoi la pastille ne fond pas ? La chaleur est pourtant présente quand j'ouvre la lave-vaisselle.
Je vous remercie d'avance pour vos réponses.

Cancdigo.


Réponse de: Cancdigo
Visiteur
posté le : 31-01-2011 01:03

Pompe de cyclage trouvée sur le net à 125 euros frais de port compris. Changée. Mon lave-vaisselle a retrouvé une seconde jeunesse. C'était donc bien elle et uniquement elle la cause de tout cela.

Cancdigo.


Réponse de: the rese
Visiteur
posté le : 27-11-2011 19:39

bonjour,
Ma vaisselle ressort plus sale que lorsque je la mets dans le lave vaisselle (whirlpool adp 6835)
Depuis que ça dure j'ai un peu cherché et finalement je constate que le bras situé sous le panier du haut ne tourne jamais.
Quelle peut en être la raison ?
Que faire ?
merci de votre aide


Réponse de: papillon53
Visiteur
posté le : 03-11-2015 13:55

bonjour,
j'ai un lave vaisselle adp6638,en court de lavage fais du bruit,il continue sont cycle,
le réparateur m'a changé la pompe,il voudrait changer la 2eme pompe mais j'y crois pas,
je ne suis pas sur le chiffre f3 s'affiche.


Retour à la lecture du forum
Changer de forum
Effectuer une recherche

Répondre à ce sujet,
participer à cette discussion.
Pseudo
Email
Verification idenditaire

Recopier le code de sécurité:  

Message
Ajouter un lien (Facultatif)
Ajouter une photo (Facultatif, jpg ou jpeg, 200 Ko max )
Conditions générales d'utilisation

 En cochant cette case, vous acceptez les CGU du forum




Le contenu de cette discussion ne correspond pas aux CGU du forum.