Tout-electromenager.fr

Forum cuisson

Participez à cette discussion, sans inscription, grâce au formulaire de bas de page

Sujet

 Panne F19 sur table induction ariston

Posté par:
luce

Daté du : 22-02-2010 19:05

Bonjour,
Qui peut me renseigner sur la panne F19 d'une table induction Hotpoint-Ariston trois foyers ref KIC 631 TX ?
Merci pour la réponse

--- Recrutement: Technicien électromenager ---

Réponse de: Sebmenager
Technicien confirmé
Véracité technique 5/5

posté le : 23-02-2010 22:32

Bonjour,
Le code F19 concerne un problème de communication entre les cartes électroniques. Il serait plus judicieux de faire vérifier la plaque par un technicien car il est nécessaire de procéder à un rechargement de la mémoire en cas de défaut avéré. Cette opération nécessite un outillage spécifique.
Cordialement.


Réponse de: zak
Visiteur
posté le : 23-02-2010 23:58

bonjour
effectivement F19 est un pbm de communication entre les cartes vs pouver controlez la continuité cable UART2(cn04)si ok changer la carte afficheur
cordialement


Réponse de: Mathieu
Visiteur
posté le : 08-08-2013 21:53

Bonjour,
J'ai également eu ce message. Après avoir mis la plaque hors tension à partir de mon tableau électrique, l'anomalie a disparu.


Réponse de: Fabien
Visiteur
posté le : 18-08-2013 13:19

Bonjour,

Merci Mathieu, je viens d'employer la même méthode (mise hors tension) et le "F19" a disparu.


Réponse de: Lucie
Visiteur
posté le : 24-11-2014 22:19

Bonsoir,

Je viens de rencontrer un problème de ma table induction Hotpoint Ariston 4 foyers, la panne m'a fait sauter les plombs, et m'affiche à présent F19 sur les 2 foyer de droite, et seulement de droite.

J'ai regarder comment mon mari l'avait branché, elle est sur un boitier de dérivation. Trop compliqué pour moi, car je ne peux pas me baisser.

Dois-je appeler un technicien ? Au vu de ce que j'ai lu plus haut, il semble que oui !?


Réponse de: Anthony
Visiteur
posté le : 26-05-2015 18:37

Bonjour,
Je suis moi même concerné par ce problème sur une table de cuisson KIC 631 C. Ca à l'air d'être un problème très récurrent chez Hotpoint Ariston (Groupe Indesit).


Réponse de: stouen
Visiteur
posté le : 13-05-2016 18:47

13/2/16: idem suite à étincelle sous le "verre" et disjonction générale, F19 s'est affiché. Je n'ai pu l'éteindre qu'en mettant la table hors tension puis je remis sous tension et là, F19 a disparu et tout semble fonctionner normalement


Réponse de: pierre
Visiteur
posté le : 24-06-2016 17:00

Bonjour,

Le code F19 apparaît sur 2 foyers a droite d'une plaque ARISTON HOTPOINT KIO 632 CC.
J'ai couper le courant au niveau du fusible 32A
au tableau électrique ,il disparaît mais si je mets en cuisson sur les 2 autres a gauche qui fonctionnent, le code F19 revient a nouveau. Que faire....


Réponse de: Pippo
Visiteur
posté le : 25-07-2016 16:36

Bonjour à vous tous
Plaque FRIS621 CPT de le premier branchement le foyer de droite affiche F19 clignotant et ne chauffe pas, les autres sont OK. Executé la mis hors tension l'affichage F19 disparait mais il reviens si j'essaie d'allumer la plaque.
L'appareil est tout neuf, le SAV Hotpoint aprés un 1/2 h d'attente pas de reponse.
Quoi faire? Merci


Réponse de: rajo
Visiteur
posté le : 27-07-2016 17:26

Bonjour suite au même problème de dysfonctionnement au même endroit de la plaque à induction ariston F19 bien sûr, persiste. J'ai l'impression que nous avons le même lot de carte électronique et il faudra contacter sans relâche le service après vente pour faire valoir la garantie.


Réponse de: mylou
Visiteur
posté le : 04-11-2016 14:31

Bonjour,
Ici aussi le même problème, F19 pour les 2 foyers de droite de ma plaque induction Hotpoint KIO632CPC.
Même en mettant hors tension F19 reviens toujours.
Plaque toujours sous garantie, SAV contacté, le réparateur doit prendre rendez vous sous 48h (depuis le 20 octobre 2016, elles sont longuent ces 48H) et Hotpoint n'a pas d'autre solution à fournir que de faire intervenir ce réparateur.


Réponse de: Daniel
Visiteur
posté le : 21-11-2016 15:32

Après un claquement sec entendu quelques instants après la mise en route de la plaque à induction Scholtes, la même panne F19 est apparue sur les 2 feux de droite(elle disparait après avoir coupé et remis l'alimentation électrique, mais réapparait dès qu'on demande de la puissance de chauffe). Après démontage de la plaque aucune trace de surchauffe ou détérioration n'est constatée sur un composant électronique. Que faire, remplacement de la carte électronique ou du composant défectueux, (d'après certains sites la carte serait à reprogrammer) ?


Réponse de: Pippo
Visiteur
posté le : 21-11-2016 16:43

Problème F19 résolu par le technicien; il y avais simplement le connecteur reliant la carte de contrôle à l’électronique de puissance qui n’était pas inséré à fond dus mauvais contact et dis-fonctionnement des plaques de droite.


Retour à la lecture du forum
Changer de forum
Effectuer une recherche

Répondre à ce sujet,
participer à cette discussion.
Pseudo
Email
Verification idenditaire

Recopier le code de sécurité:  

Message
Ajouter un lien (Facultatif)
Ajouter une photo (Facultatif, jpg ou jpeg, 200 Ko max )
Conditions générales d'utilisation

 En cochant cette case, vous acceptez les CGU du forum




Le contenu de cette discussion ne correspond pas aux CGU du forum.