Tout-electromenager.fr

Forum lavage

Participez à cette discussion, sans inscription, grâce au formulaire de bas de page

Sujet

 LV Whirlpool : code erreur f3

Posté par:
Babali33

Daté du : 12-06-2019 21:21

Bonjour à tous

type: lave-vaisselle
marque: whirlpool
modele: ADG 8533 WH
code panne: f3

Je me permet de solliciter vos lumière car mon lave vaisselle se met en défaut F3 à chaque cycle.
Ci-dessous le résultat de mes investigations :

- Résistance démontée et testée 25 ohm (valeur constructeur 24.5) et pas de fuite
- Sonde CTN testée et varie bien en fonction de la température dans les normes constructeur
- Interrupteur de présence d’eau nettoyé et testé. Fonctionne correctement.
- Carte vérifiée, je n’ai pas détectée de problème
- Pas de fil sectionné
- Pompe de cyclage démonté. Pas de saleté au niveau de la turbine et celle ci tourne correctement. Cependant j’ai une valeur de 58 ohm (ce qui me semble faible) et le condensateur se charge et décharge a 2 uf (dessus donné pour 4uf). En regardant de plus prêt je constate une trace noirâtre que je retrouve sur le bac juste en dessous (je vous joins des photos).

J’ai lancé une programme de test et effectivement l’erreur apparait bien après 25 mn de cycle.

Voila je pense ne pas avoir oublié d’info

Alors d’après vous pompe de cyclage à changer ou juste le condensateur, ou autre chose à laquelle je n’ai pas pensée ? ?

D’avance merci pour votre aide mes enfants vous en seront éternellement reconnaissant (ces sont eux qui font la vaisselle )


Réponse de: huggy
Visiteur
posté le : 13-06-2019 08:58

bonjour
d'après ce que vous dite au niveau de la résistance et la sonde ctn (tout est ok)
par contre quand vous dite:
En regardant de plus prêt je constate une trace noirâtre que je retrouve sur le bac.
me dit que la pompe de cyclage ne fonctionne pas correctement.(joint ko)
avant de déposer la pompe de cyclage vérifier le condensateur de 4uf avec un capacimètre.
si résultat est bon.
voir si l'eau est propulsé dans les bras de lavage .
si c'est non ,donc changer la pompe de cyclage.
A+


Réponse de: mamigas
Visiteur
posté le : 13-06-2019 14:21

- Carte vérifiée, je n’ai pas détecté de problème

bonjour
pouvez vous expliquer ce que vous avez vérifié sur la carte et comment car j'ai du mal à comprendre comment vous avez procédé pour contrôler la commande du relais de chauffage RE2 et la valeur de sa résistance de contact quand collé .

quelle valeur de sonde de température avez vous trouvé à 25°C , dire que sa valeur diminue quand on la chauffe c'est bien mais merci de donner la valeur mesurée
bonne journée
mamigas


Réponse de: Babali33
Visiteur
posté le : 13-06-2019 21:13

Bonsoir Mamigas,
Pour la sonde à température ambiante (21/22 degrés) 56
Avec une eau à 70 degré 11

Pour la carte, j'ai vérifié visuellement les différemmens éléments à la recherche de trace de noir pouvant m'indiquer un composant "grillé", puis j'ai vérifié les soudures de la carte à la loupe.
Mais si vous avez une solution moins empirique je suis preneur car je ne sais pas comment faire autrement.


Réponse de: mamigas
Visiteur
posté le : 13-06-2019 21:55

bonsoir,
l'inspection visuelle est nécessaire mais pas suffisante .
il faut contrôler le relais qui commande la résistance de chauffe
votre carte est sans doute la D1403 et le relais de marque TYCO type T7S V1E4-12WG 10amps/250vac sur contact NO ;il commute la phase sur la R de chauffe et est commandé par le microcontrôleur broche 38 via un transistor driver de type A6A ( transistor RET 10k+10k)
bonne soirée
mamigas


Réponse de: Babali33
Visiteur
posté le : 14-06-2019 20:13

Bonsoir,
Si je comprends bien, il faut dessouder le relai de la carte et l'alimenter avec une pile 9 volt pour le tester ?


Retour à la lecture du forum
Changer de forum
Effectuer une recherche

Répondre à ce sujet,
participer à cette discussion.
Pseudo
Email
Verification idenditaire

Recopier le code de sécurité:  

Message
Ajouter un lien (Facultatif)
Ajouter une photo (Facultatif, jpg ou jpeg, 200 Ko max )
Conditions générales d'utilisation

 En cochant cette case, vous acceptez les CGU du forum




Le contenu de cette discussion ne correspond pas aux CGU du forum.