Tout-electromenager.fr

Forum froid

Participez à cette discussion, sans inscription, grâce au formulaire de bas de page

Sujet

 Carte puissance haier hrf-663isb2

Posté par:
Kooga1

Daté du : 21-04-2017 18:24

Bonjour, j'ai récupéré un frigo américain haier hrf-663isb2 avec soit disant un compresseur HS, après démontage complet je me suis aperçu que la carte de puissance avais cramé au niveau d'un relais et endommagé un deuxième juste a côté. J'ai changé les 2 relais et le compresseur se met en marche, la température descend bien, mais le compresseur ne se coupe pas aux températures de consigne.
Si j'utilise le bouton de test sur la carte tout fonctionne parfaitement ( pas testé la résistance de dégivrage ) en r1 tout se met en marche, en r2 tout se coupe et en position 3 le frigo fonctionne normalement, si il est au température de consigne le compresseur ne démarre pas s'il il est en dessous il démarre. Par contre il ne se coupe plus après.
Si quelqu'un a une idée a me proposer car la je sèche un peu.
Si quelqu'un a aussi une d'oc sur cette carte de puissance cela pourrait m'aider je ne trouve rien sur le net.

D'avance merci pour votre aide

Cordialement,
Olivier


Réponse de: Sebmenager
Technicien confirmé
Véracité technique 5/5

posté le : 21-04-2017 18:53

Bonjour,
Pas de doc dispo pour les électroniques de ce type d'appareil. Cela ressemble à un soucis électronique d'après votre description. Le défaut à pu se propager sur d'autres composants.
Cdt


Réponse de: Kooga1
Visiteur
posté le : 21-04-2017 19:01

Merci pour la réponse, si quelqu'un a des infos sur les switchs qui se trouvent a côté du bouton de test (je présume que c'est pour le dégivrage mais pas sûr) ainsi que sur les différents cligotttements de la led rouge.

D'avance merci,

Cordialement,
Olivier


Réponse de: choua34
Visiteur
posté le : 21-04-2017 23:22

bonjour,

les switchs servent à modifier le temps de remplissage en eau de la fabrique de glaçons.
par contre, je n'ai pas d'info sur la led rouge

cdt


Réponse de: Kooga1
Visiteur
posté le : 22-04-2017 04:54

Merci beaucoup pour votre aide.
En continuant mes investigations je me suis aperçu que le joint de porte ne touchait pas la paroie côté congel, du givre se forme a l'extérieur.
En calfeutrent cet écart, le compresseur a coupé aux températures de consigne.
Conclusion la carte de puissance fonctionne.
Je vais donc démonter les portes pour essayer de les dévoiler.
Un grand merci pour votre aide

Cordialement,

Olivier


Retour à la lecture du forum
Changer de forum
Effectuer une recherche

Répondre à ce sujet,
participer à cette discussion.
Pseudo
Email
Verification idenditaire

Recopier le code de sécurité:  

Message
Ajouter un lien (Facultatif)
Ajouter une photo (Facultatif, jpg ou jpeg, 200 Ko max )
Conditions générales d'utilisation

 En cochant cette case, vous acceptez les CGU du forum




Le contenu de cette discussion ne correspond pas aux CGU du forum.